Windows 7 - Установка и настройка - 152 страница

Evgenii2017
E
Новичок
7
0
21/01/2017 в 08:05

Проблемы с загрузкой драйвера во время установки windows 7

Компьютер: процессор intel ,видеокарта msi с Windows
Андрей
Администратор
13 933
850
21/01/2017 в 11:10
Evgenii2017 написал:
Проблемы с загрузкой драйвера во время установки windows 7

Неужели это так сложно пройтись поиском по форуму? Есть же тема прямо с таким названием: Windows 7 при установке требует драйвера. Нет, нужно продублировать сообщения в трех темах и в личку.

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
Evgenii2017
E
Новичок
7
0
22/01/2017 в 19:24

Комп. не работает сижу с планшета на форуме. Планшет бывает не спервого раза откликается на команды то есть нажатие пальцем на экран вот так получилось про дублировать сообщения думаю из-за скорости инета. Ещё долго страницы бывает открывает.

Компьютер: процессор intel ,видеокарта msi с Windows
Андрей
Администратор
13 933
850
22/01/2017 в 19:28

Evgenii2017, вы их продублировали в разных темах, в разном виде и в личных сообщениях. Это случайно не делается. Если вы рассчитываете получить ответ на свой вопрос, то соблюдайте правила форума.

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
Evgenii2017
E
Новичок
7
0
23/01/2017 в 10:19

Андрей, Прошу прошения за свою нетерпиливось.

Компьютер: процессор intel ,видеокарта msi с Windows
svetlana prokofeva
S
Новичок
1
0
01/02/2017 в 20:40

Добрый вечер. При установке на ноутбуке Виндовс 7, где стоит ХP, появляется ошибка "Неизвестное программное исключение (0х00001000) в приложении по адресу 0х75569617". Как исправить?

Ноутбук: Hp - с Windows 7
Neon2
Команда сайта
4 848
943
02/02/2017 в 10:18

svetlana prokofeva, мало информации. Как вы запускаете установку Windows 7? Загрузившись с флешки/диска или прямо из под ХР? На каком этапе возникает это сообщение?

Ноутбук: Acer с Windows
Shara
S
Новичок
3
0
04/02/2017 в 17:18

Здравствуйте, у меня на MSI L1350D стоит ХР, при попытке поставить 7 с флешки выходит черный экран с мигающим значком "_", после некоторого времени добавляется буква "_J", и ни чего не происходит. Флешка рабочая, с нее ставил 7 на домашний комп. А на MSI не ставится. Что я не правильно делаю?

Ноутбук: MSI L1350d с Windows XP
Слава-21
Модератор
12 531
2317
04/02/2017 в 20:15
у меня на MSI L1350D стоит ХР, при попытке поставить 7 с флешки выходит черный экран с мигающим значком "_", после некоторого времени добавляется буква "_J", и ни чего не происходит. Флешка рабочая, с нее ставил 7 на домашний комп. А на MSI не ставится. Что я не правильно делаю?

В BIOS режим SATA с IDE на ACHI переключаете?
Windows сборка или оригинальный образ MSDN?
Почитайте эту статью: Как установить Windows 7 с флешки с помощью WinToFlash

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с Windows 7 64-bit
Shara
S
Новичок
3
0
04/02/2017 в 20:28

В BIOS режим SATA с IDE на ACHI переключаете?
Windows сборка или оригинальный образ MSDN?

В биосе ставлю загрузку с флешки, Образ оригинальный с сайта майкрософт, статью читал, на домашний комп нормально ставится с этой флешки

Ноутбук: MSI L1350d с Windows XP
Neon2
Команда сайта
4 848
943
05/02/2017 в 12:48

Shara, попробуйте изготовить установочную флешку Windows 7 Starter с помощью утилиты Rufus - ссылка и установить с неё.

Ноутбук: Acer с Windows
Shara
S
Новичок
3
0
05/02/2017 в 18:32

Спасибо Помогло. А где дрова на МСИ качнуть?

Сообщение было отредактировано 05/02/2017 в 18:35 пользователем Shara.
Ноутбук: MSI L1350d с Windows XP
Neon2
Команда сайта
4 848
943
06/02/2017 в 11:33

Shara, на странице поддержки вашей модели - ссылка.

Ноутбук: Acer с Windows
pyrav
Начинающий
48
0
18/05/2017 в 19:17

Загружается, но не устанавливается обновление NET.Framework 4.6.1 на Windows7. А без него не устанавливается программа.
Код ошибки 643. Поиски в интернете как исправить ничего не дали, во всяком случае я ничего внятного не нашел.
Помогите, пожалуйста.

Ноутбук: Hp HP Pavilion dv7 4120er с Windows 7 64-bit
Neon2
Команда сайта
4 848
943
18/05/2017 в 19:31

pyrav, воспользуйтесь NetFxRepairTool - ссылка.

Ноутбук: Acer с Windows
Neon2
Команда сайта
4 848
943
18/05/2017 в 19:57

pyrav, раз оно уже установлено, то второй раз его ставить не нужно. Загляните в Личные сообщения.

Ноутбук: Acer с Windows
Neon2
Команда сайта
4 848
943
18/05/2017 в 20:34

pyrav, дело ваше, тогда начните с самого начала - проверьте целостность системных файлов, снесите уже установленные компоненты NET Framework с помощью NET Framework Cleanup Tool, установите/обновите набор библиотек Microsoft Visual C++, перезагрузитесь и пробуйте снова.

Ноутбук: Acer с Windows
pyrav
Начинающий
48
0
18/05/2017 в 20:42

Neon2, спасибо, попробую.

Ноутбук: Hp HP Pavilion dv7 4120er с Windows 7 64-bit
nadezhda292000
N
Начинающий
34
0
31/05/2017 в 12:08

Здравствуйте!
Проблема с установкий Win 7x64. Поставила в ноутбук новую память - 8 гб (2 планки по 4 гб). С установленными на ноутбуке Win 7x32 проблем нет, т.е х32 работает, а х64 не устанавливаются ни в какую. Дистрибутивы вроде бы оригинальные. Пыталась устанавливать с флешки и с DVD. Пробовала в BIOS Native IDE, IDE->AHCI. Флешку записывала с помощью WinToFlash, на ней были и х32, и х64. х32 устанавливались без проблем. После попыток установки х64 для восстановления Winx32 приходилось запускать флешку с программами восстановления для Windows, только с ней запускался DVD с установкой Win 7x32. После всех манипуляций флешка с дистрибутивами Win 7 32 и 64 не работает. При установке Win 7x64 было как у Shara - черный экран, один раз мигает "_". (В BIOS режим SATA с IDE на ACHI переключала). Потом запускается восстановление Windows. Иногда установочный диск х64 просто игнорируется, запускаются установленные Windows. В чем у меня может быть проблема?

Ноутбук: Asus A52DE
Neon2
Команда сайта
4 848
943
31/05/2017 в 12:20

nadezhda292000, в жёстком диске, точнее в состоянии файловой системы на нём.

Ноутбук: Acer с Windows
nadezhda292000
N
Начинающий
34
0
31/05/2017 в 12:22
Neon2 31/05/2017 в 12:20 написал:
nadezhda292000, в жёстком диске, точнее в состоянии файловой системы на нём.

А что делать?

Ноутбук: Asus A52DE
Neon2
Команда сайта
4 848
943
31/05/2017 в 12:31

Сделать нормальную установочную флешку, использовав копию оригинального образа Windows 7 x64 и утилиту Rufus - ссылка. Загрузиться с неё (с изготовленной установочной флешки), как появится окно установки Windows 7, нажать "Shift" + "F10" и в появившейся командной строке набрать следующие команды:

Цитата
diskpart
sel disk 0
clean
exit
exit

После этого установка нормально пойдёт. Только учтите, что вся информация на жёстком диске ноутбука в результате этих операций будет стёрта, поэтому перед этим сохраните нужные вам файлы на внешний носитель (флешку, диск или т. п.).

Сообщение было отредактировано 31/05/2017 в 12:33 пользователем Neon2.
Ноутбук: Acer с Windows
nadezhda292000
N
Начинающий
34
0
31/05/2017 в 12:35
Neon2 31/05/2017 в 12:31 написал:
Сделать нормальную установочную флешку, использовав копию оригинального образа Windows 7 x64 и утилиту Rufus - ссылка. Загрузиться с неё (с изготовленной установочной флешки), как появится окно установки Windows 7, нажать "Shift" + "F10" и в появившейся командной строке набрать следующие команды:

Цитата
diskpart
sel disk 0
clean
exit
exit

После этого установка нормально пойдёт. Только учтите, что вся информация на жёстком диске ноутбука в результате этих операций будет стёрта, поэтому перед этим сохраните нужные вам файлы на внешний носитель (флешку, диск или т. п.).

Спасибо, попробую.


Neon2, спасибо большое! Записала Windows на флешку Rufus'ом, все установилось сразу, без танцев с бубном.

Сообщение было отредактировано 31/05/2017 в 17:13 пользователем nadezhda292000.
Ноутбук: Asus A52DE
Evgesha
E
Пользователь
61
3
20/07/2017 в 11:00

Здравствуйте) Аlmin) если не совсем по теме - перенаправьте пожалуйста. Итак, дано: новый жесткий, новая материнка ASRock D1800M( процессор разнесен) ,блок питания на 450 W. Проблема в CD роме.Ставлю винду 7. Винда ставится, но в диспетчере устройств CD ром не отражается,более того подключаю сд ром - не грузится винда(не видит жесткий), жесткий и привод на разных шлейфах. В биосе (UEFI) - в бутах был единственный приоритет, если отключаю жесткий и подключаю сд ром - комп распознает его!Билась день(((. Методом проб и ошибок(переключений) в биосе добилась,что в бутах виден жесткий и сдром, ставлю приоритетом жесткий, перезагружаюсь, а комп все равно обращается к двд приводу,а потом к жесткому(((В винде сд ром так и не отображается((( P.S. пробовала разные шлейфы( сейчас новые), два сд рома. ...Тупик... поделитесь мыслями или опытом))))заранее спасибо))))

Устройства: Samsyng,Aser,Asus с Windows
Тему читают: гостей: 3
Быстрый переход:

Статьи с решениями различных проблем с Windows

Наверх ↑