Windows XP - Установка и настройка - 30 страница

Woody
W
Новичок
4
0
18/05/2010 в 15:17
Андрей 18/05/2010 в 04:08 написал:
Это перегрев.

нет это вирус!..т.к. при работе с файловый мендежером он не выклюеться хотя работал по несколько часов!..)

Андрей 18/05/2010 в 04:08 написал:
Вы ноутбук внутри от пыли когда последний раз чистили?

а вот этого не знаю..)не мой ноут..)))

Ноутбук: Другой Rover
Андрей
Администратор
13 934
850
18/05/2010 в 16:40
Woody 18/05/2010 в 19:17 написал:
нет это вирус!

Dr. Web LiveCD основан на Linux. Вирус от Windows там ничего сделать не сможет. А вот от пыли почистить стоит

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
vladislav
V
Новичок
2
0
19/05/2010 в 10:55

Здравствуйте, Андрей. Ситуация следующая: нетбук ASUS 1201T, стояла Win7 Home Premium, решил поставить XP (оригинальную, не сборку)

Сделал установочную флешку по вашей инструкции c usb_prep8.cmd - все получилось, установщик работал
Перед установкой решил переразбить и отформатировать HDD - загрузился с какой-то загрузочной флешки с кучей программ (условно назовем ее "Реаниматор"), там был некий Partition Wizard - с него переразбил и отформатировал 2 раздела под NTFS. Recovery-раздел (он третий и стоял после двух предыдущих) не трогал. Единственное, что забыл - сделать раздел с будущей системой активным.

Далее установил WinXP в точности следуя инструкции, подправил boot.ini, однако после этого система с HDD не грузиться ни в какую, только с помощью флешки. Пробовал сделать раздел с установленной ХР активным - та же история. Если сделать активным recovery-раздел - загружается recovery оболочка. Установленная система грузиться не хочет никак.

Сосем уже отчаяkся, поэтому обращаюсь сюда. Как вы считаете, в чем может быть проблема? в boot.ini? в "покоцанной" MBR? или в чем-то еще?

Ноутбук: Asus EEE Pc 1201T
Alexander
A
Активный участник
276
1
19/05/2010 в 12:29
vladislav 19/05/2010 в 12:55 написал:
Как вы считаете, в чем может быть проблема? в boot.ini?

vladislav,что конкретно правили в файле boot.ini ?

Ноутбук: Lenovo B560
vladislav
V
Новичок
2
0
19/05/2010 в 13:09

Alexander, после установки, как и в инструкции, полез в boot.ini но там было все в точности как в гайде - все значения и строки, т.е. править было нечего. Пробовал впоследствии изменять partition(1) на partition(2) и partition(3) - ничего не случилось

Ноутбук: Asus EEE Pc 1201T
бармаглот
Б
Новичок
3
0
20/05/2010 в 13:07

Здравствуйте, подскажите плиз...Снес висту с Toshiba Satellite A200-1GH, ставлю ХР....второй день. Первый день поставил без дров SATA, сегодня интегрровал дрова как написано, при установке нажал F6 он мне ничего не предложил, ну думаю ладно, видимо не надо жать F6, раз интегрировал дрова, поставилось вроде все, но...в ветке устройств упорно показаны IDE ATA/ATAPI контроллеры не в режиме ACHI, а в неизвестных устройствах висит помимо прочего контроллер запоминающих устройств. Не пойму, нормально встала винда или нет??? Помимо всего прочего не могу поменять мод в БИОСе, БИОС ущербный какой то ...Phenix v1.6, настроек вообще никаких. Разницы между первой установкой и второй вообще не вижу. Как вчера без дров поставил так и седня с дровами. Как узнать правильно установил или нет? Чего делать то дальше???

Ноутбук: Toshiba Satellite A200-1GH
Андрей
Администратор
13 934
850
20/05/2010 в 14:08
бармаглот 20/05/2010 в 17:07 написал:
Первый день поставил без дров SATA, сегодня интегрровал дрова как написано, при установке нажал F6 он мне ничего не предложил, ну думаю ладно, видимо не надо жать F6, раз интегрировал дрова, поставилось вроде все, но...в ветке устройств упорно показаны IDE ATA/ATAPI контроллеры не в режиме ACHI, а в неизвестных устройствах висит помимо прочего контроллер запоминающих устройств.

Ну так нужно переключить режим работы винчестера в BIOS и ставить в AHCI. Про F6 в статье ничего не сказано. Вам подсовывать драйвера не надо. Вы ж их уже интегрировали.

бармаглот 20/05/2010 в 17:07 написал:
Не пойму, нормально встала винда или нет?

Нормально встала.

бармаглот 20/05/2010 в 17:07 написал:
Помимо всего прочего не могу поменять мод в БИОСе, БИОС ущербный какой то ...Phenix v1.6, настроек вообще никаких.

Это везде так

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
бармаглот
Б
Новичок
3
0
20/05/2010 в 20:25

Данный форум мне неоценимую помощь оказал:))) Все удалолсь сделать и установить исключительно благодаря советам и гайдам из разных веток. Однако вопрос у меня остался - как же все таки переключить мод в БИОСЕ? я даже на Тошибе скачал прошивку поновее, перепрошил, результат тот же. Настройками мода даже не пахнет...Остается только гадать в каком режиме работает винт?

Ноутбук: Toshiba Satellite A200-1GH
Андрей
Администратор
13 934
850
20/05/2010 в 21:00
бармаглот 21/05/2010 в 00:25 написал:
Остается только гадать в каком режиме работает винт?

Скорей-всего. Не во всех ноутбуках такая опция есть

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
Woody
W
Новичок
4
0
20/05/2010 в 21:47
Андрей 18/05/2010 в 18:40 написал:
Dr. Web LiveCD основан на Linux. Вирус от Windows там ничего сделать не сможет. А вот от пыли почистить стоит

Вообщем форматнул и все получилось!..Когда в миникомадере работал почему то ноут не выключался ни разу,даже при копировании!..)все равно спасибо,покидаю ваш форум..)с чистой душой отдал ноутбук..)

Ноутбук: Другой Rover
|Александр
|
Новичок
15
0
21/05/2010 в 14:33

Что означает эта запись

Прикрепленные файлы
Ноутбук: Другой AMILO Xi 2428
Андрей
Администратор
13 934
850
21/05/2010 в 15:00

|Александр, оно пишет, что не может найти диска, с которого можно было бы загрузиться

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
|Александр
|
Новичок
15
0
21/05/2010 в 15:55

Но все было сделано правильно,указал путь образа в папке,он его опознал,образ,но распаковывать не хочет зараза

Ноутбук: Другой AMILO Xi 2428
Андрей
Администратор
13 934
850
21/05/2010 в 15:56

|Александр, какой образ? Как записывали?

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
|Александр
|
Новичок
15
0
21/05/2010 в 16:00

образ ISO скачен с инета размер правда маловат почти 375 метров

Ноутбук: Другой AMILO Xi 2428
|Александр
|
Новичок
15
0
21/05/2010 в 16:14

монтирован Ultra Iso

Ноутбук: Другой AMILO Xi 2428
Андрей
Администратор
13 934
850
21/05/2010 в 16:33
|Александр 21/05/2010 в 20:14 написал:
монтирован Ultra Iso

Куда монтирован? Какое UltraISO? Вы ставите Windows в VirtualBox. Читаем Установка и запуск Windows XP в среде Windows 7, Windows Vista или другой операционной системы

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
|Александр
|
Новичок
15
0
21/05/2010 в 16:41

Да все сделано точно до последней запятой,единственное грешу на сам образ,может он сам карявый.Качаю другой

Ноутбук: Другой AMILO Xi 2428
|Александр
|
Новичок
15
0
21/05/2010 в 17:23

нихрена ничего неполучается >:(

Ноутбук: Другой AMILO Xi 2428
Андрей
Администратор
13 934
850
21/05/2010 в 17:50
|Александр 21/05/2010 в 21:23 написал:
нихрена ничего неполучается

А должно получится? Зачем вы образ UltraISO монтируете? А? В статье об этом ни слова. Нужно в свойствах виртуальной машины добавить iso-образ, который будет выступать как привод с диском + установить загрузку с того самого привода. Все это расписано в статье.

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
Alexander
A
Активный участник
276
1
21/05/2010 в 18:29
|Александр 21/05/2010 в 17:23 написал:
нихрена ничего неполучается >:(

Александр ,вы смонтировали образ в программе Ultra Iso. А букву вирутального привода правильно указали в настройках Virtual Box?

Прикрепленные файлы
Ноутбук: Lenovo B560
|Александр
|
Новичок
15
0
21/05/2010 в 18:32

да

Ноутбук: Другой AMILO Xi 2428
Alexander
A
Активный участник
276
1
21/05/2010 в 18:52
|Александр 21/05/2010 в 20:32 написал:
да

Ничего не понимаю. Я тоже только что смонтировал образ Ultra Iso, все нормально . Ошибка появляется только если указать неправильно привод диска.
У вас образ точно смонтирован ? Другие диски в Virtual Box грузятся?

Ноутбук: Lenovo B560
|Александр
|
Новичок
15
0
21/05/2010 в 19:29

По шагово:открываю прогу ульраайсио,монтирую в виртуальный привод образ,проверяю-стоит.Дальше открываю VB-свойства-носители-привод хоста G-клик по кнопке с папкой-вкладка образы SD\DVD-добавить-выбираю образ из места расположения на жеском-выбрать-потом ок и старт.
Что неправильно?

Ноутбук: Другой AMILO Xi 2428
|Александр
|
Новичок
15
0
21/05/2010 в 20:01

Фсё поперла спасибо за поддержку ::)

Прикрепленные файлы
Ноутбук: Другой AMILO Xi 2428
Тему читают: гостей: 2
Быстрый переход:

Статьи с решениями различных проблем с Windows

Наверх ↑