Описание драйверов и утилит для ноутбуков Asus - 5 страница

Алексей Fint
Пользователь
84
0
14/07/2011 в 12:39

BadBoyAlex я тоже включал и не работает((

Ноутбук: Asus M50 Sv с Windows 7 64-bit
Игорь Шатилов
И
Новичок
15
0
14/07/2011 в 14:34

Здравствуйте! Нужны драйвера на нетбук Asus 1015PD стандартные под операционку XP SP3 Professional. Помогите пожалуйста:)

Ноутбук: Asus 1015PD
P4iN
Модератор
1 898
125
14/07/2011 в 15:02

Игорь Шатилов, Драйвера для Asus 1015P

Ноутбук: ПК с Windows 7 32-bit
Алексей Fint
Пользователь
84
0
29/07/2011 в 13:51

где найти драва на мышку моей модели ноута на ХР (она должна светиться)

Ноутбук: Asus M50 Sv с Windows 7 64-bit
Genri53
Модератор
3 709
480
29/07/2011 в 14:24

Алексей Fint, Практически любая рабочая мышь должна опознаваться автоматически

Ноутбуки: Sony. Dell. Asus с Windows
Алексей Fint
Пользователь
84
0
29/07/2011 в 22:53

ну у мя функция на мышке есть,в опредеоенном месте нажимаешь и она светиться т.е. другие функции начинают работ, перемотка,пауза,стоп и т.д.

Ноутбук: Asus M50 Sv с Windows 7 64-bit
Genri53
Модератор
3 709
480
29/07/2011 в 23:00
Алексей 30/07/2011 в 02:53 написал:
функция на мышке есть,в опредеоенном месте нажимаешь и она светиться т.е. другие функции начинают работ, перемотка,пауза,стоп и т.д.

Тогда по производителю и модели мышки в нете ищите родной драйвер. Без него нестандартные функции работать не будут.

Ноутбуки: Sony. Dell. Asus с Windows
Mihalych166
Начинающий
34
1
12/08/2011 в 13:09
BobiDrug 03/07/2011 в 12:04 написал:
собственно вопрос: АТК0100 вы должны установить(Англ). это появляется при каждом запуске винды.
Неопознаных устройств в диспетчере нет. Утилиты поставил вроде все, но позже удалил Power 4 Gear так как выдавала ошибку. Как мне с этой проблеммой.... вопрос я вижу задавался не раз, но решения я так и не увидел... Благодарю!!!

Аналогичный вопрос...
Неопознанное устройство только сетевой контроллер. С этим я проблему решаю. А вот при запуске Винды ХР-32 на нетбуке Еее РС 1015РХ тоже вылетает это сообщение-"АТК0100 вы должны установить(Англ)". При этом все функциональные клавиши работают. Почти правильно, кроме тачпада, его хоть визуально и можно вкл\откл, но на деле он все равно работает. Но это ладно. Помогите с убиранием этого сообщения выше при запуске... Куда нужно зайти, чтобы удалить эту утилиту АТК0100? В установке\удалении ее не видно... В автозапуске ее тоже нет...

Ноутбуки: Acer Aspire D150, Asus X52N-V140S2CDWN. с Windows XP 32-bit
Андрей
Администратор
13 796
825
12/08/2011 в 13:40

Mihalych166, а вы ATK0100 устанавливали?

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
Mihalych166
Начинающий
34
1
13/08/2011 в 00:47
Андрей 12/08/2011 в 13:40 написал:
Mihalych166, а вы ATK0100 устанавливали?

Да. Конечно устанавливал. По рекомендованному порядку, первым из утилит.... Но вроде, как я понял, на этом нетбуке необходимости в этом АТК0100 нет...

Ноутбуки: Acer Aspire D150, Asus X52N-V140S2CDWN. с Windows XP 32-bit
Mihalych166
Начинающий
34
1
15/08/2011 в 19:25

Ну что никто ничего не посоветует? А то сегодня иду работать с этим нетбуком... :)
Если что сам найду, то отпишусь тут...

В общем, получилось у меня отключить вывод этого сообщения при запуске системы-"установите драйвер АТК0100". Только точно еще не определился из-за чего... ;)
Я переустановил все утилиты из списка необходимых, но при этом АТК0100 не стал устанавливаться-написало об ошибке.. В диспетчере устройств нет сейчас ни одного не установленного оборудования. Это значит что устройства АТК0100 в этом нетбуке нет? А как же тогда работают горячие функциональные клавиши? Кстати, сейчас из них работают только уменьшение/добавление яркости экрана, при этом нет визуальой картинки... Но раньше ведь визуализация была, и работали все функциональные клавиши... Почему же сейчас не работают?
А, и еще я отключил в службах операционки службу ATKGFNEX Service. Она не была запущена, но в ее свойствах было установлено "запуск автоматом". Я же установил "вручную"... Может и из-за этого перестала появляться окно с сообщением при запуске Винды... Позже проверю...
А вот что делать с работой горячих кнопок? Советуйте... :)

Сообщение было отредактировано 16/08/2011 в 12:14 пользователем Mihalych166.
Ноутбуки: Acer Aspire D150, Asus X52N-V140S2CDWN. с Windows XP 32-bit
Mihalych166
Начинающий
34
1
16/08/2011 в 12:36

И вот еще что... Может это и не из нужной области, но стояла на этом небуке прог Your Uninstaller. Я сам ее ставил. Нормально раньше запускалась и работала. А сейчас при попытке ее запуска появляется следующее окно и прога не запускается... :(

И по поводу утилиты ASUS ExpressGate utility... Я ее не трогал, когда устанавливат Винду ХР-32. Под нее отводится отдельный скрытый раздел на жестком диске объемом около 10 Гб. А физически этот раздел идет за диском С. Потом уже Д. А за ним еще какой то маленький кусок не 17 Мб....
Так вот вопрос-как сейчас можно запустить этот раздел с ASUS ExpressGate utility? При запуске системы сразу грузится Винда ХР.

Прикрепленные файлы
Ноутбуки: Acer Aspire D150, Asus X52N-V140S2CDWN. с Windows XP 32-bit
Андрей
Администратор
13 796
825
17/08/2011 в 00:45
Mihalych166 15/08/2011 в 23:25 написал:
А вот что делать с работой горячих кнопок?

Нужно как-то установить тот АТК, а потом утилитки Asus.

Mihalych166 16/08/2011 в 16:36 написал:
Так вот вопрос-как сейчас можно запустить этот раздел с ASUS ExpressGate utility?

А с чего вы решили, что эта утилитка поддерживает загрузчик ХР?

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
Mihalych166
Начинающий
34
1
17/08/2011 в 13:41

Ну как то же она запускалась когда не было ХР? И в ней был выход на Винду, если бы она была... Сейчас получается что как бы ее нет, хотя на самом деле она еще есть... Smile Так что если нет в нее выхода, то может ее лучше снести совсем, чтобы место не занимала? Или пусть стоит на случай, если ХР полетит? Как же тогда будет осуществляться запуск этой утилиты?

Андрей 17/08/2011 в 02:45 написал:
Нужно как-то установить тот АТК, а потом утилитки Asus.

И как это сделать? Если в оборудовании все подключено и нет ничего не установленного?

Ноутбуки: Acer Aspire D150, Asus X52N-V140S2CDWN. с Windows XP 32-bit
Андрей
Администратор
13 796
825
17/08/2011 в 18:25
Mihalych166 17/08/2011 в 17:41 написал:
Ну как то же она запускалась когда не было ХР?

Она работала с первичным загрузчиком (в MBR), который рассчитан на Windows Vista/Windows 7

Mihalych166 17/08/2011 в 17:41 написал:
И как это сделать?

Пробовать вручную как-то ставить тот АТК. У меня идей мало. С АТК никогда проблем не было.

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
Mihalych166
Начинающий
34
1
17/08/2011 в 18:54

Ну "вручную"-это значит что есть какое то неустановленное оборудование, и на него можно вручную поставить драйвер через "обновить". Так? А если такого оборудования нет? То куда и как можно поставить драйвер АТК0100?

Андрей 17/08/2011 в 20:25 написал:
Она работала с первичным загрузчиком (в MBR), который рассчитан на Windows Vista/Windows 7

Это в биосе смотреть этот MBR? Я там вроде после установки ХР все вернул на место...

Ноутбуки: Acer Aspire D150, Asus X52N-V140S2CDWN. с Windows XP 32-bit
Андрей
Администратор
13 796
825
22/08/2011 в 20:36
Mihalych166 17/08/2011 в 22:54 написал:
Это в биосе смотреть этот MBR?

Он не в BIOS. Это загрузчик ОС на винчестере.

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
Narsilion
N
Новичок
7
0
06/10/2011 в 19:23

Здравствуйте, такая проблемка ноут Asus X53S видяха стоит GT540M 2гига , так вот в чем проблемка, стоял виндовс 7 номе басик, поставил винду 7 ультимат, после все драйвера вроде скачал но при нажатии ПКМ потом разрешение экрана --> дополнительные параметры стоит не GeForce а Intel® HD GRaphics Family, однако в диспетчере устройств он видит 540м.. как это можно исправить? может какой нид драйвер скачать?

Ноутбук: Asus X53S
Genri53
Модератор
3 709
480
06/10/2011 в 19:33

Narsilion, без нагрузки используется интегрированная HD Graphics. Под нагрузкой (игры, и.т.д.) автоматом включается GT540M. Так и должно быть.

Ноутбуки: Sony. Dell. Asus с Windows
Narsilion
N
Новичок
7
0
07/10/2011 в 11:51

Спасибо что подсказали)) а еще проблемка есть одна.. у меня сразу стояла винда 64х разрядная Семерка Номе Басик, поменял на Семерку МАксимальную 32-ух разрядную и стало в информации о компе пистать не 4гб а доступно 2,67гб чтоли... может винду на 64-х ставить 7-ку максимальную?

Ноутбук: Asus X53S
GoodBoyAlex
Модератор
1 537
123
07/10/2011 в 11:58
Narsilion 07/10/2011 в 16:51 написал:
МАксимальную 32-ух разрядную

32-х разрядные ОС видят максимум 3 Гб памяти. Установите 64-разрядную...

Ноутбук: Hp Pavilion dv6 - 6077er с Windows 8 64-bit
Narsilion
N
Новичок
7
0
07/10/2011 в 12:12

ну он только видит 2,67 гига, а использует все 4-ре? или сколько видит столько и использует?)

Ноутбук: Asus X53S
GoodBoyAlex
Модератор
1 537
123
07/10/2011 в 12:37
Narsilion 07/10/2011 в 17:12 написал:
или сколько видит столько и использует?)

Сколько видит - столько и использует...

Ноутбук: Hp Pavilion dv6 - 6077er с Windows 8 64-bit
Андрей
Администратор
13 796
825
08/10/2011 в 02:42

Narsilion, использует 2.67Гб.

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
VinZ
V
Новичок
2
0
12/10/2011 в 14:19

Доброго всем времени суток. Ребят вопрос.. Уже готов впринципе забить, но как-то хочется разобраться.. у меня у самого не получается. Ситуация такая. Есть ноутбук Asus K52JC. Поставил с дуру ХР (в биосе поменял на IDE). Поставил потом WIN7 Home Basic. Непонравилось как работало. Сунул в ХР драйвера AHCI. Теперь в биосе стоит AHCI и все грузится и работает - и ХР и ВИН7. НО! Не видит видеокарту Geforce 310M 1гб... Работает на втроенной 256. Как только я сбрасываю биос и гружусь ВИН7, то Видит ОБЕ видеокарты, позволяет переключаться между ними, короче все работает. Как только делаю перезагрузку и загружаю ХР, То ХР эту карты видит, но обозначает Восклицательным знаком (короче не работет).. После очередной перезагрузки - уже не важно под какой ОС я зайду - НЕ видит опять эту видео карту. Кроме сброса биоса (не понятно почему) ничего не помогает... Драйвера вроде все ок, качал с офицальных сайтов.. Что делать? Хочу чтоб гигабайтная карта виделась и работала на обоих ОСях без проблем! Спасибо.. Любую инфу по возможности предоставлю!

Добавлю, что когда под ХР пытаюсь проставить драйвер мощной этой видеокарты, либо ставится, говорит что все окей и при перезагрузке опять не работает... либо вообще не хочет вставать..

Где-то прочитал что в биосе надо изменить вид и какой-то режим выбрать.. Но на вопрос где и где ставить - ответа нет.. Может биос перепрошить попробовать?

Ноутбук: Asus
Тему читают: гостей: 1
Быстрый переход:

Интересные статьи на сайте

Наверх ↑