Не отвечает служба Windows Audio

Tolyan_Malyan
T
Новичок
2
0
21/01/2014 в 15:16

Всем привет. У меня почему то пропадает звук на ноуте после начала воспроизведения музыки. Ситуация примерно такая:
загружается система, включаю через стандартный проигрыватель любую музыку, и примерно через 1- 2 минуты звук выключается.
Открываю микшер, там зеленая полоска двигается, показывая, что музыка как бы воспроизводится дальше и звук типо идет, но его просто не слышно. Самое интересное, что когда я делаю паузу и сворачиваю проигрыватель, а потом, примерно через 10-20 секунд снова открываю, продолжаю воспроизведение, то звук снова появляется. Затем так же пропадает через непродолжительное время и все начинается по кругу. Еще помогает вернуть звук перезапуск службы Windows Audio, но опять таки звук потом пропадает, но уже через 10-15 секунд. В играх точно так же. Захожу в игру- звук пару минут есть, потом отключается. Игру закрываю и звук появляется, потом опять пропадает если где то вдруг снова начнет воспроизводится музыка. Служба Windows Audio показывает, что работает.
Пробовал менять драйвера на аудио карту, не помогает. Устанавливали разные версии Windows 7, и все равно такая фигня продолжается. Со стандартными драйверами так же, как с обновленными. Проверял через утилиту DPC Latency Checker, красных столбцов нет. Вентилятор чистили, термопасту меняли, на вирусы проверял касперским, eset и доктором вебом- все чисто. Уже не знаю, что может спасти этот ноутбук. Такое чувство, будто Windows Audio просто перестает отвечать, как обычно бывает с программами, когда что то сильно грузит комп, и потом снова восстанавливается когда нагрузка спадает. Кто может подсказать решение данной проблемы?

Ноутбук: Acer Aspire 4253G с Windows 7 64-bit
Tolyan_Malyan
T
Новичок
2
0
22/01/2014 в 21:56

Неужели никто из местных умников, не знает как с этим справится? Оказывается тут помощь предоставляется тем, кто ОС переустановить не может...

Ноутбук: Acer Aspire 4253G с Windows 7 64-bit
Слава-21
Модератор
12 674
2345
23/01/2014 в 18:10

Tolyan_Malyan, в наушниках тоже пропадает?
Попробуйте загрузится с Ubuntu Live CD (Live USB). Посмотрите, будет ли пропадать звук.

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с несколькими системами
Евгений33
Е
Новичок
4
0
03/02/2014 в 16:23

Всем привет,у меня при просмотре фильмов начинаются лаги при любом плеере тормозит и глючит какой бы фильм не включил,пробовал перезагрузить адобэ флэш плеер всё то же самое.

Ноутбук: Asus X55A с Windows 7 64-bit
Neon2
Команда сайта
4 932
962
03/02/2014 в 17:49

Евгений33, на видеокарту драйвер установлен от производителя или стоит стандартный VGA от Microsoft?

Ноутбук: Acer с Windows
Евгений33
Е
Новичок
4
0
06/02/2014 в 19:22

не знаю-как узнать?

Ноутбук: Asus X55A с Windows 7 64-bit
Слава-21
Модератор
12 674
2345
06/02/2014 в 21:54
Евгений33 06/02/2014 в 19:22 написал:
не знаю-как узнать?

посмотрите в Диспетчере устройств. Во вкладке Видеоадаптеры.

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с несколькими системами
Евгений33
Е
Новичок
4
0
07/02/2014 в 12:16

стоит стандартный от производителя

Ноутбук: Asus X55A с Windows 7 64-bit
Слава-21
Модератор
12 674
2345
07/02/2014 в 18:33

Евгений33, Intel Graphics Driver 158,55 MBytes- установлен? Asus X55A

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с несколькими системами
Евгений33
Е
Новичок
4
0
18/02/2014 в 15:35

да-установлен

Ноутбук: Asus X55A с Windows 7 64-bit
Тему читают: гостей: 1
Быстрый переход:

Полезные руководства для новичков

Наверх ↑