Asus X55 - Отзывы и решение проблем - 3 страница

Neon2
Команда сайта
4 438
872
05/03/2013 в 08:54

MU4A40, тогда значит у вас "отваливается" чип видеокарты - несите ноутбук в СЦ.

Ноутбук: Acer с Windows
MU4A40
M
Новичок
7
0
05/03/2013 в 09:05

Блин,ноуту всего 3 дня,обидно!!

Ноутбук: Asus X55vd с Windows 7 64-bit
Neon2
Команда сайта
4 438
872
05/03/2013 в 09:31

MU4A40, если брали с предустановленной Windows, то восстановите её по F9.

Ноутбук: Acer с Windows
MU4A40
M
Новичок
7
0
05/03/2013 в 09:39

Нет,брал без винды..

Ноутбук: Asus X55vd с Windows 7 64-bit
mono
M
Модератор
1 518
365
05/03/2013 в 11:23
MU4A40 05/03/2013 в 07:29 написал:
Добрый день. Хотел попросить вас о помощи. Имею Asus X55VD. Установил Windows7,64.Проблема в следующем:не работает графика GF610M.Если не ставить дрова на нвидиа,все работает нормально,но как только ставлю драйвер...

Очередность установки драйверов на графику соблюдали? Как вариант, т.е. суть в том, чтобы сначала встали все обновки а потом уже ставить драйвер на nVidia. И еще попробуй пред установкой драйвера на nVidia установить DirectX. Если не поможет, то как сказал Neon2 несите ноутбук в СЦ, а лучше в магазин - менять!

Устройства: Asus N55SF, Asus X44H, Acer Aspire 5920G с Windows 7 64-bit
MU4A40
M
Новичок
7
0
05/03/2013 в 13:21

Ставил так:винда,фреимворк,силверлайт,джава,дрова интел,все остальные дрова(вай-фай,юсб 3.0,лан и т.д.),видео интел,видео нвидеа.


Все дрова с диска асус.


Все всегда одинаково:пока дрова не поставлены,работает,перегружается без проблем.Как только ставишь дрова,то в перезагрузке очень долго висит "завершение работы",потом синий экран.Драйвер из под винды удалить не удается-бсод.Только в безопасном режиме...

Сообщение было отредактировано 05/03/2013 в 13:30 пользователем MU4A40.
Ноутбук: Asus X55vd с Windows 7 64-bit
MU4A40
M
Новичок
7
0
05/03/2013 в 20:03

Подскажите пожалуйста,как мне воевать с магазином?

Ноутбук: Asus X55vd с Windows 7 64-bit
MU4A40
M
Новичок
7
0
06/03/2013 в 17:12

ПРОБЛЕМА РЕШЕНА ПУТЕМ ЗАМЕНЫ НОУТА НА НОВЫЙ ЧЕРЕЗ СЦ.ВСЁ ВСТАЛО БЕЗ ПРОБЛЕМ!

Ноутбук: Asus X55vd с Windows 7 64-bit
asdef
A
Новичок
11
0
16/03/2013 в 20:05

Доброго времени суток!, вообщем проблема такова, после сброса системы установил все обновления от мелкософта несколько раз перезагружал , после я начал устанавливать обновления через asus live update два драйвера установились как положено после каждого ноут перезагружался а вот после 3-го ситуация такая:
1) включается, екран черный, но подсветка работает
2)горит всего один диод с изображением лампочки
3) кулер работает, но так ничего кроме черного экрана нет, не грузится, в биос зайти нельзя
раньше было что то похожее но всегда помогало выключение и включение, что делать?

Ноутбук: Asus X55C i3 3110 4gb RAM intel hd 400 500gb HDD с Windows 8 64-bit
anj
Активный участник
452
67
16/03/2013 в 20:12

т.е. даже пост не показывает ?
может попробовать выключить, вытащить батарейку/отключить БП, нажать кнопку включение на минуту/две, после всё подключить обратно и включить ноут.
если не поможет - шить биос О_О


з.ы. биос/уефи не обновляли случаем, через апдейт ?
а то на hp был похожий глюк после апдейта - пришлось восстанавливать.

Сообщение было отредактировано 16/03/2013 в 20:13 пользователем anj.
Устройства: Hp envy dv7-7266er, lenovo z570, acer 5742g, acer w501+dock, msi vr201, sony svf152c29v с Windows 10 64-bit
asdef
A
Новичок
11
0
16/03/2013 в 20:18

Извините меня, я хоть и продвинутый, но некоторых моментов не понимаю, что за пост? Батарейку всмысле акумулятор или же и саму батарейку CMOS?
Биос не обновлял, во всяком случае преднамерено

Сообщение было отредактировано 16/03/2013 в 20:18 пользователем asdef.
Ноутбук: Asus X55C i3 3110 4gb RAM intel hd 400 500gb HDD с Windows 8 64-bit
anj
Активный участник
452
67
16/03/2013 в 20:21

я про это, ну или как щас модно логотип производителя.
батарейку=аккумулятор :)

Устройства: Hp envy dv7-7266er, lenovo z570, acer 5742g, acer w501+dock, msi vr201, sony svf152c29v с Windows 10 64-bit
asdef
A
Новичок
11
0
16/03/2013 в 20:23

Ничего не показывает ,только черный екран с работаюшей подсветкой, акумулятор вынимал на несколько часов не помогло, только что вытянул акум зажал кнопку включения примерно минуты на 2 и всё тоже


И кстате пост у меня никогда не показывало, разве что логотип асус и внизу загрузка в стиле вин 8

Сообщение было отредактировано 16/03/2013 в 20:26 пользователем asdef.
Ноутбук: Asus X55C i3 3110 4gb RAM intel hd 400 500gb HDD с Windows 8 64-bit
anj
Активный участник
452
67
16/03/2013 в 20:33

а попробуйте после нажатия кнопки ВКЛ пройтись по Ф'кам, особо f4.
вот если честно, у меня идей нет, очень похоже что было обновление биоса/уефи, но закончилось не удачно.
быстрый поиск в гугле мне идей не подкинул, надо бы дождаться основным асусоводов форума, они подскажут чего делать, а по мне ИМХО: восстанавливать биос (если есть такая возможность).


asdef 16/03/2013 в 20:23 написал:
И кстате пост у меня никогда не показывало, разве что логотип асус и внизу загрузка в стиле вин 8

обычно в этот момент нажимаешь эскейп/таб/ещё чего-нить и начинает показывать пост. щас не знаю :)

Сообщение было отредактировано 16/03/2013 в 20:35 пользователем anj.
Устройства: Hp envy dv7-7266er, lenovo z570, acer 5742g, acer w501+dock, msi vr201, sony svf152c29v с Windows 10 64-bit
asdef
A
Новичок
11
0
16/03/2013 в 20:45

А когда примерно будут асусоводы, и им заново писать или они пересматривают посты?

Ноутбук: Asus X55C i3 3110 4gb RAM intel hd 400 500gb HDD с Windows 8 64-bit
anj
Активный участник
452
67
16/03/2013 в 20:48

ну как придут - прочитают и отпишутся :)
честно не знаю когда - но бывают каждый день.

Устройства: Hp envy dv7-7266er, lenovo z570, acer 5742g, acer w501+dock, msi vr201, sony svf152c29v с Windows 10 64-bit
asdef
A
Новичок
11
0
16/03/2013 в 20:49

Спасибо)

Ноутбук: Asus X55C i3 3110 4gb RAM intel hd 400 500gb HDD с Windows 8 64-bit
asdef
A
Новичок
11
0
17/03/2013 в 11:02

Достопочтенные Гуру, может кто нибудь знает как решить мою проблему?

Ноутбук: Asus X55C i3 3110 4gb RAM intel hd 400 500gb HDD с Windows 8 64-bit
serg-serg
Команда сайта
2 418
439
17/03/2013 в 11:42

А в безопасном режиме загружается? Если загружается то вот инструкция.

Ноутбуки: Acer Aspire V3 771G Win 8, Lenovo Z580.Win7. с Windows 8 64-bit
asdef
A
Новичок
11
0
17/03/2013 в 11:57

Вообще не загружается, включил...горит индикатор питания, экран черный, но подсветка работает вот и все


Доброго времени суток!, вообщем проблема такова, после сброса системы установил все обновления от мелкософта несколько раз перезагружал , после я начал устанавливать обновления через asus live update два драйвера установились как положено после каждого ноут перезагружался а вот после 3-го ситуация такая:
1) включается, екран черный, но подсветка работает
2)горит всего один диод с изображением лампочки
3) кулер работает, но так ничего кроме черного экрана нет, не грузится, в биос зайти нельзя
раньше было что то похожее но всегда помогало выключение и включение, что делать?

Сообщение было отредактировано 17/03/2013 в 12:13 пользователем asdef.
Ноутбук: Asus X55C i3 3110 4gb RAM intel hd 400 500gb HDD с Windows 8 64-bit
serg-serg
Команда сайта
2 418
439
17/03/2013 в 12:14

asdef,
В СЦ несите, пусть проверят видеокарту. Или если у вас есть возможность подключить внешний монитор, то можете сами посмотреть, идёт ли загрузка. Если не идёт то скорее всего видеокарта не работает.


asdef 17/03/2013 в 11:57 написал:
раньше было что то похожее но всегда помогало выключение и включение

Первые признаки уже были Yes

Сообщение было отредактировано 17/03/2013 в 12:15 пользователем serg-serg.
Ноутбуки: Acer Aspire V3 771G Win 8, Lenovo Z580.Win7. с Windows 8 64-bit
asdef
A
Новичок
11
0
17/03/2013 в 12:16

каую видеокарту....ты читал вообще что внизу написано ,у меня intel hd 4000 встроеная в процес, а обновления были только для тачпада

Ноутбук: Asus X55C i3 3110 4gb RAM intel hd 400 500gb HDD с Windows 8 64-bit
serg-serg
Команда сайта
2 418
439
17/03/2013 в 12:29
asdef 17/03/2013 в 12:16 написал:
у меня intel hd 4000 встроеная в процес

Читал, видеокарта не зависимо встроенная или нет накрывается медным тазом от перегрева. Только в вашем случае если она накрылась приедятся всю материнку менять. А то что перестала работать вовремя обновления каких либо драйверов, то ничего удивительного. Каждая перезагрузка это лишний удар по процессору и видеокарте. Удачи.


asdef 17/03/2013 в 11:57 написал:
все обновления от мелкософта несколько раз перезагружал
asdef 17/03/2013 в 11:57 написал:
после каждого ноут перезагружался а вот после 3-го ситуация такая:
1) включается, екран черный, но подсветка работает
Сообщение было отредактировано 17/03/2013 в 12:31 пользователем serg-serg.
Ноутбуки: Acer Aspire V3 771G Win 8, Lenovo Z580.Win7. с Windows 8 64-bit
asdef
A
Новичок
11
0
17/03/2013 в 12:34

я сомневаюсь что от того что я перезагружал его несколько раз то такое может быть, в игрушки я давно не играя, но такой прикол уже встречал, и каждый раз это было довольно неожиданно, могло даже от обноновления не только мелкософто но и от асуса и от простой перезагрузки, но всегда спасало включение выключение...

Ноутбук: Asus X55C i3 3110 4gb RAM intel hd 400 500gb HDD с Windows 8 64-bit
serg-serg
Команда сайта
2 418
439
17/03/2013 в 12:40

asdef,
Может быть заводской брак.

Ноутбуки: Acer Aspire V3 771G Win 8, Lenovo Z580.Win7. с Windows 8 64-bit
Тему читают: гостей: 2
Быстрый переход:

Интересные статьи на сайте

Наверх ↑