При включении ноутбука Тормозит Windows XP из за включенного ADSL модема

vurdalak
V
Начинающий
28
0
11/09/2011 в 01:50

После того когда включаешь ноутбук, он почти не отзывается минуты 2-3, особенно если с ходу пытаешься выйти в инет.
Нажимаю "Пуск" он медленно, медленно его открывает, но когда наводишь курсор на "Подключения" замирает и достаточно долго не отзывается, и следом только начинает запускать проги находящиеся в "Автозагузке" антивирус и все тому подобное!

Но стоит только не включить модем (выдернуть блок питания перед включением Windows) все моментом загружается и включается!

Если кто знает подскажите че сделать-то, чтоб он не тормозил!Cool

Ноутбук: Acer
Genri53
Модератор
3 709
481
11/09/2011 в 02:02

vurdalak, зайди в биос, и в boot посмотри что стоит первым в загрузке. Должен стоять жесткий. А у тебя похоже сетевое устройство на первом месте. Хотя...

Ноутбуки: Sony. Dell. Asus с Windows
vurdalak
V
Начинающий
28
0
11/09/2011 в 02:16
Genri53 11/09/2011 в 02:02 написал:
vurdalak, зайди в биос, и в boot посмотри что стоит первым в загрузке. Должен стоять жесткий. А у тебя похоже сетевое устройство на первом месте. Хотя...

Первым стоит жёсткий, так же в биос выключена функция network boot (загрузка по сети)
А вообще вы не правильно поняли - тормозит уже в самой windows, сразу после экрана приветствия, где то 2-3 минуты, софт что в автозагрузке загружается постепенно (в течении этих 2-3 минут) если что то нажать в пуске то он на время зависнет.

Ноутбук: Acer
Genri53
Модератор
3 709
481
11/09/2011 в 10:05

vurdalak, попробуй снести драйвера Вайфая. Подчисти автозагрузку, оставь только самое необходимое.Если не поможет, переустанови винду.

Ноутбуки: Sony. Dell. Asus с Windows
vurdalak
V
Начинающий
28
0
11/09/2011 в 17:26
Genri53 11/09/2011 в 10:05 написал:
vurdalak, попробуй снести драйвера Вайфая. Подчисти автозагрузку, оставь только самое необходимое.Если не поможет, переустанови винду.

Винду менял много раз, бесполезно, драйвер вай фая у меня никогда не стоял так как не пользуюсь, а насчёт автозагрузки - попробую, но у меня там и впринципе ничего толком нету

Ноутбук: Acer
Genri53
Модератор
3 709
481
11/09/2011 в 17:55

vurdalak, После смены винды, до того как устанавливаешь драйвера,такие-же тормоза?
У тебя явно какой-то процесс в автозагрузке "ложит" систему.
Кстати какие ноут, и операционка?

Ноутбуки: Sony. Dell. Asus с Windows
Андрей
Администратор
13 933
850
13/09/2011 в 00:17

vurdalak, драйвера на видео точно установились?

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
rred76
R
Новичок
1
2
06/01/2012 в 18:07

Это хитрая ошибка.
Если у вас Windows XP3 и установлен .NET Framework 4, всё происходит именно так, т.е. система грузится медленно, причём тормозит именно сеть. Я лично гонялся за этой багой полгода, даже переустановил систему два раза, пока не выловил, найдя решение на каком-то далёком форуме.

Итак, всё дело в службе Microsoft .NET Framework NGEN v4.0.30319_X86. Решение состоит в отключении её автозапуска, установив тип запуска "вручную". (Пуск \ Настройка \ Панель управления \ Администрирование \ Службы)

Хитрость проблемы заключается в следующем. Цитата с сайта Microsoft:
"Ситуация, в которой служба Microsoft .NET Framework NGEN v4.0.30319_X86 оказывается незапущенной, несмотря на выбранный для нее автоматический тип запуска, является нормальной для этой службы. При бездействии она останавливается самостоятельно."
На практике получается так. Устанавливаем Framework 4, комп не тормозит при загрузке, всё нормально, т.к. служба не работает. Потом запускаем программу, использующую Framework 4, служба просыпается, при следующей загрузке комп начинает неожиданно тормозить. Вы думаете, что дело в только что установленной программе и сносите её, но тормоза остаются.

Ноутбук: Toshiba Satellite M70-340
knuckle
K
Новичок
1
1
14/05/2015 в 00:58
rred76 06/01/2012 в 18:07 написал:
Это хитрая ошибка.
Если у вас Windows XP3 и установлен .NET Framework 4, всё происходит именно так, т.е. система грузится медленно, причём тормозит именно сеть. Я лично гонялся за этой багой полгода, даже переустановил систему два раза, пока не выловил, найдя решение на каком-то далёком форуме.

Итак, всё дело в службе Microsoft .NET Framework NGEN v4.0.30319_X86. Решение состоит в отключении её автозапуска, установив тип запуска "вручную". (Пуск \ Настройка \ Панель управления \ Администрирование \ Службы)

Хитрость проблемы заключается в следующем. Цитата с сайта Microsoft:
"Ситуация, в которой служба Microsoft .NET Framework NGEN v4.0.30319_X86 оказывается незапущенной, несмотря на выбранный для нее автоматический тип запуска, является нормальной для этой службы. При бездействии она останавливается самостоятельно."
На практике получается так. Устанавливаем Framework 4, комп не тормозит при загрузке, всё нормально, т.к. служба не работает. Потом запускаем программу, использующую Framework 4, служба просыпается, при следующей загрузке комп начинает неожиданно тормозить. Вы думаете, что дело в только что установленной программе и сносите её, но тормоза остаются.

Я специально зарегистрировался, для того что-бы поблагодарить вас за столь ценную информацию) Моя ситуация заключалась в том, что необходимо было переустановить систему, и в последствии, после установки виндовс хп sp3 и необходимых драйверов меня жутко раздражало зависание намертво системы в последующие несколько минут после запуска. В итоге мне пришлось убить 3 дня в переустановках системы с подбором альтернативных драйверов, в итоге, путем нехитрых манипуляций я пришел к выводу, что система зависает именно из-за .NET Framework 4. Но так, как наличие данной платформы для меня является необходимым на системе, я начал искать причину столь некорректного функционирования и путь решения проблемы, пока не наткнулся на данную тему и ваш комментарий в частности) После выполнения действий по выключению злосчастной службы, чудесным образом система перестала зависать после запуска, что не может не радовать) Премного благодарен вам за существенный вклад в решение моей проблемы, хоть и косвенно)

Ноутбук: Acer V3-571G с Windows
tido
T
Новичок
1
0
08/04/2016 в 11:21
knuckle 14/05/2015 в 00:58 написал:
rred76 06/01/2012 в 18:07 написал:
Это хитрая ошибка.
Если у вас Windows XP3 и установлен .NET Framework 4, всё происходит именно так, т.е. система грузится медленно, причём тормозит именно сеть. Я лично гонялся за этой багой полгода, даже переустановил систему два раза, пока не выловил, найдя решение на каком-то далёком форуме.

Итак, всё дело в службе Microsoft .NET Framework NGEN v4.0.30319_X86. Решение состоит в отключении её автозапуска, установив тип запуска "вручную". (Пуск \ Настройка \ Панель управления \ Администрирование \ Службы) .....................

Я специально зарегистрировался, для того что-бы поблагодарить вас за столь ценную информацию) ...................

rred76 Большое спасибо тебе !!! Ты написал то, на что я искал ответ несколько лет и сам вчера только пришол к аналогичной мысли. knuckle, Я тоже зарегистрировался только что СПЕЦИАЛЬНО чтоб поблагодарить за Очень полезный ответ и совет. Никогда не регистрируюсь на форумах, лень )))

Во первых, мой ноут запускается 36 сек., после обновления фрамверк и установки версии 4.6 для CorelDRAW Graphics Suite X8, мой ноут стал запускаться аж 59 сек. Проделал кучу манипуляций, снизил до 49 сек. После этого поста который нашел сегодня, мой ноут запускается за 33 сек. !!!

Во вторых, в интернете много советов как увеличить скорость ПК. Один бред, и дураку понятно про автозапуски и прочее. Мои реальные наблюдения на нескольких ПК: Если я обновлял драйвера - сразу увеличивалось время загрузки системы, особенно после обновления дров на видеокарту !!! У меня установленные только оф. драйвера скаченные на сайте ноута и все !!! Я не играю в игры, мне обновленные драйвеар ни к чему !!!! Удалил все обновления Виндовс, которые тоже увеличивают запуск системы !!!

Во третьих, Все программы по оптимизации - бред. Если у вас 4 гб ОЗУ, 512 видеокарта и 64 бит система, то Вам эти программы вообще не нужны, они только увеличивают время запуска ПК ))). Опытные пользователи используют эти программы, но только частично, %5 - 10 от того что в них есть.

Чтоб долго не писать, если есть вопросы, мой имеил tido23@i.ua

И САМОЕ ИНТЕРЕСНОЕ !!!!

у меня 4 гб ОЗУ, ноут видит 3,47. После установки всех Framework и его обновлений ноут стал видеть только 2,27 !!??
По этому и скорость запуска низкая. Вот такая балалайка )))

Genri53 11/09/2011 в 02:02 написал:
vurdalak, зайди в биос, и в boot посмотри что стоит первым в загрузке. Должен стоять жесткий. А у тебя похоже сетевое устройство на первом месте. Хотя...

Ваш совет дурацкий !!! Однажды пробовал менять местами (на 2 ПК делал) чисто с любопытства - ничего не дает и не меняется время загрузки ПК. У меня виндовс стоит уже больше 1,5 года !!! А операционка летает как в первый день установки. Ухаживать нужно за своей системой )))) Не смотря на то что у меня программ стоит больше чем на 100 ГБ, весь ноут ими кишит )))

В общем, есть вопросы - пишите на имеил.

Прикрепленные файлы
Сообщение было отредактировано 08/04/2016 в 11:59 пользователем tido.
Ноутбук: Hp 4535S с Windows 7 64-bit
Тему читают: гостей: 1
Быстрый переход:

Полезные руководства для новичков

Наверх ↑