перестал работать модем Мегафон на Asus x501a

andry_us
A
Новичок
3
0
21/04/2014 в 12:31

После установки коннектифи при подключении мегафоновского з-g модема появляется сообщение об ошибке и ноут перезагружается. Удалил коннектифи, почистил реестр клянером, но проблема не исчезла. В командировке в течении месяца пользовался вай-фаем, а сейчас необходим модем, подскажите возможную причину. ОС Виндовс 8, ноут Asus x501a, оперативка 2 гига, Intel Pentium B980. 2,4 HGz, HDD 320 GB
сообщение об ошибке:SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (hiber_iaStorA.sys)

Сообщение было отредактировано 21/04/2014 в 13:00 пользователем andry_us.
Ноутбук: Asus X501a с Windows 8 64-bit
Слава-21
Модератор
12 421
2293
21/04/2014 в 16:28
andry_us 21/04/2014 в 12:31 написал:
iaStorA.sys

iaStorA.sys драйвер приложения Intel Matrix (Rapid) Storage. Выполните обновление или удаление.
Если решения с драйверами не помогут, то тестируйте жесткий диск

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с Windows 7 64-bit
andry_us
A
Новичок
3
0
21/04/2014 в 22:37

Удалил драйвер, сейчас вообще не запускается винда. Буду переустанавливать (

Ноутбук: Asus X501a с Windows 8 64-bit
andry_us
A
Новичок
3
0
22/04/2014 в 10:28
andry_us 21/04/2014 в 22:37 написал:
Удалил драйвер, сейчас вообще не запускается винда. Буду переустанавливать (

Хочу добавить, может кому интересно. Проблему решил следующим образом: восстановил винду через встроенное восстановление и всё заработало. Кстати, для выхода в безопасный режим на Asus, ни один из описанных в нете способов (шифт+ф8, еск) не подошёл. Вышел в диагностику нажатием при загрузке Shift+F7+F8+F9 одновременно

Ноутбук: Asus X501a с Windows 8 64-bit
Тему читают: гостей: 1
Быстрый переход:

Полезные руководства для новичков

Наверх ↑