Asus X200 - Решение проблем и отзывы - 8 страница

migean
M
Новичок
2
0
29/09/2014 в 14:26

Всем привет.
Приобрёл Asus x200ma.
Решил переставить винду,сменил с вин 8 на вин 7.
Промучался не мало,но в итоге поставил.
Однако после установки,при первом же запуске,ноут повис на заставке Асус и более ничего не хочет делать.
Нажатия на клавиши ф1-12,esc,del результата не дают.В биос зайти не могу.
При загрузке и нажатии клавиши шифт появляется чёрный экран и всё.
Уважаемые знатоки,внимание вопрос : диагнозом является прямая дорога в СЦ?))))
Заранее всем спасибо)

Ноутбук: Asus X200ma с Windows
Слава-21
Модератор
12 509
2315
29/09/2014 в 18:22

migean, попробуйте вытащить HDD, включить и зайти в BIOS.

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с Windows 7 64-bit
migean
M
Новичок
2
0
29/09/2014 в 20:18

Слава-21, спасибо за совет.
Но ноут новый и вскрывать его ,значит лишиться гарантии...

Ноутбук: Asus X200ma с Windows
mono
M
Модератор
1 520
365
30/09/2014 в 09:56
migean 29/09/2014 в 20:18 написал:
Но ноут новый и вскрывать его ,значит лишиться гарантии...

Чушь... Внимательно читаем Гарантийные обязательства! Замена (снятие) HDD или ОЗУ не влечет за собой потери гарантии...

Устройства: Asus N55SF, Asus X44H, Acer Aspire 5920G с Windows 7 64-bit
reb00t
R
Новичок
1
0
03/10/2014 в 20:22

Добрый день, есть аппарат x200ma на него никак не получается поставить вин XP. Пробовал переключаться в режим IDE в биосе, тогда вообще не загружается с HDD, только с флеш, hdd просто не видит в списке загрузчиков - Boot option просто пропадает. Bios обновил до версии 502. launch csm [enabled], os selection [windows 7].
в режиме ACHI - ни где не могу найти драйвера пробовал интегрировать ACHI в дистрибутив xp при помощи MassStor_x86_12.9.18 также вылетает BSOD 0x0000007b, т.е. также нет дров на ACHI,
по VID- ACHI контроллер PCI\VEN_8086&DEV_0F23 не находится. Прошу помощи у знающих.

Ноутбук: Asus X200MA
victorlll
V
Новичок
1
0
03/10/2014 в 23:31

Здравствуйте. У меня проблема со входом в биос на ноутбуке asus x200ma. Я купил ноут, на нем стоял DOS. И ходили слухи, что на них изначально хреновая версия биоса, и 7-ку просто так не поставишь. Я попробовал поставить 7-ку с флешки. Выдало ошибку на синем экране. Тогда я скачал обновление для биоса, вошел в биос, и пока искал, как же его обновить (ничего не трогал), нашел поле, где была выставлена 8-ая винда. Не помню, что за поле. Я изменил на 7-ую и перезапустил ноут. Установка с флешки началась, и прошла успешно. Он перезагрузился, доустановился и уже открыл мне рабочий стол. Спустя где-то секунд 20, он опять начал перезагружаться, но не ушел дальше экрана с информацией, там где посреди экрана написано asus, а внизу intel. Я пробовал перезагрузить кучу раз, но он просто показывает этот экран и все. В биос попасть не могу, не работают никакие комбинации клавиш. Единственное на что он реагирует - это tab. При нажатии экран становится черным. Если кто-нибудь мне подскажет, что можно с этим сделать - буду очень признателен.

Ноутбук: Asus X200ma с Windows 7 64-bit
Avatar-Lion
Команда сайта
3 313
749
03/10/2014 в 23:49

victorlll
Судя по симптомам, у вас попросту умер жёсткий диск. Сдавайте ноутбук в магазин с претензией "Не загружается ОС". В магазин, а не в сервис-центр, слышали? Ибо до тех пор, пока есть гарантия, общаться вы будете (и должны) строго с продавцом. Крайне рекомендую ознакомиться с постом №1 в данной теме.

Компьютер: Core i7-970, 12Gb RAM, GeForce GTX 580, RevoDrive 3 (240Gb) с Windows 7 64-bit
Слава-21
Модератор
12 509
2315
04/10/2014 в 18:27
reb00t 03/10/2014 в 20:22 написал:
PCI\VEN_8086&DEV_0F23

intel_chipset_9.4.0.1027_10.0.13

reb00t 03/10/2014 в 20:22 написал:
BSOD 0x0000007b

Сбросьте BIOS в Load Safe Default
Попробуйте заново создать разделы и отформатировать жесткий диск, а затем переустановить Windows XP.
top 0x0000007B

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с Windows 7 64-bit
no3uTuB
N
Новичок
1
0
05/10/2014 в 18:55

victorlll, У меня абсолютно такая же проблема. Удалось ли что-либо сделать? Вся последовательность моих действий совпадает с тем, что описали Вы.
Действительно ли умер жесткий диск, как предположили ниже или проблема в другом?

Может быть у кого-нибудь ещё есть предположения? Я бы добавил к указанной последовательности включение мной CMS.

Сообщение было отредактировано 05/10/2014 в 19:01 пользователем no3uTuB.
Ноутбук: Asus X200 с Windows 7 64-bit
Мотя
М
Новичок
1
0
17/10/2014 в 21:49

Доброго времени суток, коллеги. Проблема такая: мною был куплен бук, чистый, поставила на него 7ку, полгода - полёт нормальный, потом улетел проводник. Восстановить его не удалось, хотя с бубном плясала изрядно. Когда перепробовано было почти всё, меня торкнуло, и решила я ещё зачем-то на битость винт проверить, tunesup'аповской утилитой. Вот после этого биос в загрузочных устройствах перестал видеть HD, он его видит только в расширенных настройках, в саташном конфиге. Что делать? Дайте шоты нормального биоса хоть. Версия моего биоса - вендор 203. Может, ресторнуть его?

Ноутбук: Asus X200ca с Windows 7
az55
A
Новичок
2
0
23/10/2014 в 00:21

А какой ноут выбрать - X200LA или X200МA?
Главное отличие в процессоре: Intel Core i3 1700 МГц Haswell (4010U) против Intel Pentium Quad Core 2160 МГц Bay Trail-M (N3530).

Ноутбук: Asus ASUS X200 с Windows
Слава-21
Модератор
12 509
2315
23/10/2014 в 18:44
az55 23/10/2014 в 00:21 написал:
Intel Core i3 1700 МГц Haswell (4010U)

Конечно брать тот, который с этим процессором.

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с Windows 7 64-bit
az55
A
Новичок
2
0
30/10/2014 в 00:16

А так понял, что для X200LA драйверов под Win 7 нет?
Для X200MA есть....
http://www.asus.com/supportonly/X200LA/H..._Download/

Ноутбук: Asus ASUS X200 с Windows
Слава-21
Модератор
12 509
2315
30/10/2014 в 20:49
az55 30/10/2014 в 00:16 написал:
для X200LA драйверов под Win 7 нет?

Драйвера для Asus X200LA

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с Windows 7 64-bit
andrew_zephirchick
A
Новичок
1
0
10/11/2014 в 12:23

Всем привет, установил Windows 7, заменив Windows 8.1. Суть вопроса: Как включить быстрое пробуждения? Ну как на Windows 8.

Ноутбук: Asus X200CA с Windows 7 64-bit
Allexanderr
A
Новичок
2
1
07/12/2014 в 23:00

Хочу отписаться по поводу трабл со звуком и их решением под Windows XP. Ноутбук X200CA-KX081DU звук Conexant High Definition SmartAudio. Решением по форуму было - установкой и откатом несколько разных версий драйверов, с подменой VEN & DEF в inf-файлах установщика. Мне сначала не совсем было ясно каким образом работало это решение, но оно работало.

Все устраивало, пока не подключил наушники и вот вылезли косяки. После чего и начал разбираться уже конкретно.

Итак, все настройки того, как работает чип Conexant хранятся в реестре, в улье
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\00ХХ]
Последняя ветка 00ХХ зависит от того, в какой последовательности ставились устройства и у всех разное, в моем случае оно 0015.
Все параметры, увы, в 16-ом виде и методом тыка их подобрать анреал, значения могут знать лищь инженеры Conexant, чтоб им пусто было. Поэтому, ставились разные версии дров, тестились все настройки в приложении SmartAudio, с наушниками и без, экспортировалась ветвь реестра и сравнивалась с предыдущей версией (от предыдущих дров). Менялись нужные ключи, на нужные параметры и таким образом, по сути методом сравнения, пришел к конечному варианту, когда звуковуха и SmartAudio работает так, как должно.

Свой конечный файл реестра сохранил тут https://yadi.sk/d/k72SxTVOdDMrS
Что с ним делать, описано в ReadMe в архиве - определяем правильный путь в своем реестре, меняем в файле, сохраняем и экспортируем.

Enjoy!

Сообщение было отредактировано 07/12/2014 в 23:01 пользователем Allexanderr.
Ноутбук: Asus X200ca с Windows XP 32-bit
ruslan454
R
Новичок
3
0
17/12/2014 в 16:09

добрый всем)взял себе asus x200ca,захотел установить вин 7,но в тот момент когда уже выбираешь разделы на какой устанавливать систему,выдало ошибку.,что мол установка невозможно из за того,что данный раздел GPT, естественно мне надо было перевести в MBR формат,после долгих понимуляций у меня это не удалось,пробовал через многие програмки в том числе Paragon Hard Disk Manager,но отдельно заданный раздел не разрешалось перевести в GPT формат,мне надо было все разделы перевести ,а для этого надо было их удалить в том числе и RECOVERY . НО я этого не хотел делать и решил всетаки с рекавери востановить на виндовс 8,и тут мое удивление рекавери тоже не пошло,после часа загрузки с надписью ATTEMPTİNG REPAİRS ,выходит синее окно с надписью что мол рекавери не может продолжить установку (не синий экран смерти а просто синее окно) что теперь делать ума не приложу,но остальные разделы я не трогал,не удалял и рекавери тоже не трогал,почему так стало незнаю

Ноутбук: Asus X200ca с Windows 8 64-bit
mono
M
Модератор
1 520
365
17/12/2014 в 18:27
ruslan454 17/12/2014 в 16:09 написал:
решил всетаки с рекавери востановить на виндовс 8,и тут мое удивление рекавери тоже не пошло...

Если не работает f9 > ссылка, попробуй. Или так > ссылка (внимательно).

Устройства: Asus N55SF, Asus X44H, Acer Aspire 5920G с Windows 7 64-bit
ruslan454
R
Новичок
3
0
17/12/2014 в 21:02
mono 17/12/2014 в 18:27 написал:
ruslan454 17/12/2014 в 16:09 написал:
решил всетаки с рекавери востановить на виндовс 8,и тут мое удивление рекавери тоже не пошло...

Если не работает f9 > ссылка, попробуй. Или так > ссылка (внимательно).

добрый)спасибо за ваш ответ) вот только боюсь ,что это не выход для моей ситуации,потому что у меня на нотбуке в данный момент разделы с системой нету(я только их стирал)а остальные разделы не трогал,рекавери тоже не трогал, а в данных сылках идет речь ,а том что если система есть и тогда скопировать скрытые файлы с диска с системой,но у меня его в данный момент нету

Ноутбук: Asus X200ca с Windows 8 64-bit
karabula
K
Новичок
3
0
21/12/2014 в 10:39

Здравствуйте!
У меня ASUS X200M с Win7.
Проблемы следующие:
1. Не работает fn+f10, f11, f12 (не регулируется звук).
2. Bluetooth не находит устройства и не определяется другими устройствами.

Ноутбук: Asus X200M с Windows 7 64-bit
mono
M
Модератор
1 520
365
21/12/2014 в 11:45
karabula 21/12/2014 в 10:39 написал:
1. Не работает fn+f10, f11, f12 (не регулируется звук).
2. Bluetooth не находит устройства и не определяется другими устройствами.

После чего возникли такие проблемы, после каких действий? > ссылка / ссылка.

Устройства: Asus N55SF, Asus X44H, Acer Aspire 5920G с Windows 7 64-bit
karabula
K
Новичок
3
0
21/12/2014 в 16:42

Думаю, что данные функции и не работали. Это выяснилось в процессе работы.


Еще при покупке продавец говорил, что данная модель идет англоязычная. Он ее перепрошивает и ставит Win 7 русскую версию. Возможно, проблема связана с этим.

Сообщение было отредактировано 21/12/2014 в 16:49 пользователем karabula.
Ноутбук: Asus X200M с Windows 7 64-bit
karabula
K
Новичок
3
0
24/12/2014 в 17:05

Установил драйверы с asus.com, все заработало, спасибо.

Ноутбук: Asus X200M с Windows 7 64-bit
pro100god
P
Новичок
3
1
06/01/2015 в 17:19

migean, victorlll, no3uTuB, та же самая проблема. Преамбула: ноутбук Asus x200ma надо поставить винду 7, стоит FreeDos. Фабула: сначала обновлен Биос с сайта Асус на 504 последнюю версию, все работает. Залита Rufus'ом флэшка с Win7, дистрибутив неоригинальный, с поддержкой UEFI и разными плюшками. Поставил - все норм, работает. Но после пары перезагрузок после включения не доходит даже до POST, висит лого Asus и всё. Разобрал, поискал батарейку биоса на мат. плате, не нашел, плюнул. Снял жесткий, пустил без него. Биос запустился. Ну думаю, HDD навернулся. Но, при подключении диска биос уже загрузился, а встроенная утилита обновления биоса видит на жестком файлы, так что он явно живой. При новом включении опять не идет дальше лого Asus. При еще одном включении - биос таки запускается. Чертовщина какая-то. По отзывам и постам, вижу что проблема не только у меня. Есть решения или косяк версии биоса?


В общем, после отключения и снова подключения жесткого диска биос запускается, но при новой установке системы - все по старому - висит лого Асус

Сообщение было отредактировано 06/01/2015 в 18:46 пользователем pro100god.
Ноутбук: Acer Aspire One 756 с Windows 7 64-bit
tatarin17
T
Новичок
1
0
07/01/2015 в 20:36

migean, victorlll, no3uTuB, pro100god
Всем доброго времени суток! У меня тоже самое, "ЧТО ДЕЛАТЬ???"

Ноутбук: Asus X550CC, X200MA с Windows
Тему читают: гостей: 2
Быстрый переход:

Интересные статьи на сайте

Наверх ↑