Проблемы с подключением к WI-FI после смены провайдера

Yulia1229
Y
Новичок
3
0
30/10/2016 в 09:51

Добрый день!
Прошу помощи/советов в моей проблеме!
Ноутбук Sony Waio, Windows10.

После смены Интернет-провайдера, и wi-fi оборудования имеются проблемы с доступом в интернет именно на этом устройстве ( с другого бука и с телефона выходит в интернет без проблем).
Описание проблемы:
ноут выходит в инет, но буквально на 2 минуты, после этого пишет: не удалось загрузить страницу. (При этом подключение горит как активное (без восклицательных знаков и уведомления, что подключение отсутствует)
Сотрудник интернет провайдера помог чем мог: проверил, что с драйверами все в порядке, прописывали с ним вручную IP (если ставить "автоматически" то инета совсем нет. Я в свою очередь удалила все антивирусы с компа, и все равно ничего не помогает!

У кого какие идеи? :)

Ноутбук: Sony Waio с Windows 10 32-bit
Neon2
Команда сайта
4 784
933
30/10/2016 в 14:57

Yulia1229, обработайте вашу ОС утилитой SmartFix.

Ноутбук: Acer с Windows
Maching
M
Новичок
7
1
01/11/2016 в 01:04
Yulia1229 30/10/2016 в 09:51 написал:
Добрый день!
Прошу помощи/советов в моей проблеме!
Ноутбук Sony Waio, Windows10.

После смены Интернет-провайдера, и wi-fi оборудования имеются проблемы с доступом в интернет именно на этом устройстве ( с другого бука и с телефона выходит в интернет без проблем).
Описание проблемы:
ноут выходит в инет, но буквально на 2 минуты, после этого пишет: не удалось загрузить страницу. (При этом подключение горит как активное (без восклицательных знаков и уведомления, что подключение отсутствует)
Сотрудник интернет провайдера помог чем мог: проверил, что с драйверами все в порядке, прописывали с ним вручную IP (если ставить "автоматически" то инета совсем нет. Я в свою очередь удалила все антивирусы с компа, и все равно ничего не помогает!

У кого какие идеи? :)

Юлия, попробуйте побновить драйвера вашего ноутбурка программой Vaio updater. Я думаю поможет :)

Ноутбук: Sony VPCEH с Windows 10 64-bit
Yulia1229
Y
Новичок
3
0
01/11/2016 в 13:45

Спасибо,попробую!

Maching 01/11/2016 в 01:04 написал:
Yulia1229 30/10/2016 в 09:51 написал:
Добрый день!
Прошу помощи/советов в моей проблеме!
Ноутбук Sony Waio, Windows10.

После смены Интернет-провайдера, и wi-fi оборудования имеются проблемы с доступом в интернет именно на этом устройстве ( с другого бука и с телефона выходит в интернет без проблем).
Описание проблемы:
ноут выходит в инет, но буквально на 2 минуты, после этого пишет: не удалось загрузить страницу. (При этом подключение горит как активное (без восклицательных знаков и уведомления, что подключение отсутствует)
Сотрудник интернет провайдера помог чем мог: проверил, что с драйверами все в порядке, прописывали с ним вручную IP (если ставить "автоматически" то инета совсем нет. Я в свою очередь удалила все антивирусы с компа, и все равно ничего не помогает!

У кого какие идеи? :)

Юлия, попробуйте побновить драйвера вашего ноутбурка программой Vaio updater. Я думаю поможет :)

Ноутбук: Sony Waio с Windows 10 32-bit
Yulia1229
Y
Новичок
3
0
03/11/2016 в 10:27

НЕ ПОМОГЛО! :(

Yulia1229 01/11/2016 в 13:45 написал:
Спасибо,попробую!

Maching 01/11/2016 в 01:04 написал:
Yulia1229 30/10/2016 в 09:51 написал:
Добрый день!
Прошу помощи/советов в моей проблеме!
Ноутбук Sony Waio, Windows10.

После смены Интернет-провайдера, и wi-fi оборудования имеются проблемы с доступом в интернет именно на этом устройстве ( с другого бука и с телефона выходит в интернет без проблем).
Описание проблемы:
ноут выходит в инет, но буквально на 2 минуты, после этого пишет: не удалось загрузить страницу. (При этом подключение горит как активное (без восклицательных знаков и уведомления, что подключение отсутствует)
Сотрудник интернет провайдера помог чем мог: проверил, что с драйверами все в порядке, прописывали с ним вручную IP (если ставить "автоматически" то инета совсем нет. Я в свою очередь удалила все антивирусы с компа, и все равно ничего не помогает!

У кого какие идеи? :)

Юлия, попробуйте побновить драйвера вашего ноутбурка программой Vaio updater. Я думаю поможет :)

Ноутбук: Sony Waio с Windows 10 32-bit
Avatar-Lion
Команда сайта
3 313
749
03/11/2016 в 10:41

Yulia1229,
1) Заполните корректно свой профиль, указав точную модель ноутбука. Она указана на наклейке на дне аппарата или под аккумулятором.
2) Уточните модель роутера, к которому подключаете ноутбук.
3) Если в ноутбуке есть Bluetooth-модуль, то временно отключите его, ибо он функционирует на той же частоте что и Wi-Fi, а значит, потенциально может создавать проблемы беспроводной связи.

Также (по возможности) проверьте как будет вести себя ноутбук при кабельном подключении к сети. Полагаю, найти сетевой шнурок и воткнуть его в роутер труда не составит. Если и при таком виде соединения будут проблемы с интернетом, то проще всего будет откатиться к исходному состоянию Windows 10.

Сообщение было отредактировано 03/11/2016 в 10:46 пользователем Avatar-Lion.
Компьютер: Core i7-970, 12Gb RAM, GeForce GTX 580, RevoDrive 3 (240Gb) с Windows 7 64-bit
Тему читают: гостей: 1
Быстрый переход:

Полезные руководства для новичков

Наверх ↑