проблема с wi-fi

Johny.dnr
J
Новичок
6
0
04/05/2015 в 20:48

Всем привет! Ребят столкнулся с такой проблемой.
перебил винду, установил дрова все норм работало, после в диспетчере с восклицательным знаком atheros ar9002wb 1ng wireless network adapter 2 и generic bluetooth adapter
перебил винду опять, все равно такая же фигня.. подскажите что может быть?
заранее благодарен

Ноутбук: Asus X52n, k50c с Windows 7
Слава-21
Модератор
12 664
2342
04/05/2015 в 20:53

Johny.dnr, напишите ИД устройств с желтыми значками. Определение ИД устройства для установки драйвера

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с несколькими системами
Johny.dnr
J
Новичок
6
0
04/05/2015 в 21:05
Слава-21 04/05/2015 в 20:53 написал:
Johny.dnr, напишите ИД устройств с желтыми значками. Определение ИД устройства для установки драйвера

на Atheros PCI\VEN_168C&DEV_002B&SUBSYS_2C371A3B&REV_01
PCI\VEN_168C&DEV_002B&SUBSYS_2C371A3B
PCI\VEN_168C&DEV_002B&CC_028000
PCI\VEN_168C&DEV_002B&CC_0280

USB\VID_13D3&PID_3304&REV_0001
USB\VID_13D3&PID_3304

Ноутбук: Asus X52n, k50c с Windows 7
Слава-21
Модератор
12 664
2342
04/05/2015 в 21:14
Johny.dnr 04/05/2015 в 21:05 написал:
PCI\VEN_168C&DEV_002B

скачать / скачать

Johny.dnr 04/05/2015 в 21:05 написал:
USB\VID_13D3&PID_3304

Скачать Bluetooth_Atheros

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с несколькими системами
Johny.dnr
J
Новичок
6
0
04/05/2015 в 21:16
Слава-21 04/05/2015 в 21:14 написал:
Johny.dnr 04/05/2015 в 21:05 написал:
PCI\VEN_168C&DEV_002B

скачать / скачать

Johny.dnr 04/05/2015 в 21:05 написал:
USB\VID_13D3&PID_3304

Скачать Bluetooth_Atheros

Спасибо, сейчас буду пробовать, я пробовал с devid.info но ничего не вышло


Johny.dnr 04/05/2015 в 21:16 написал:
Слава-21 04/05/2015 в 21:14 написал:
Johny.dnr 04/05/2015 в 21:05 написал:
PCI\VEN_168C&DEV_002B

скачать / скачать

Johny.dnr 04/05/2015 в 21:05 написал:
USB\VID_13D3&PID_3304

Скачать Bluetooth_Atheros

Спасибо, сейчас буду пробовать, я пробовал с devid.info но ничего не вышло

Bluetooth работает, wi-fi нет
спасибо и на этом

Сообщение было отредактировано 04/05/2015 в 21:30 пользователем Johny.dnr.
Ноутбук: Asus X52n, k50c с Windows 7
Слава-21
Модератор
12 664
2342
04/05/2015 в 21:37
Johny.dnr 04/05/2015 в 21:05 написал:
PCI\VEN_168C&DEV_002B

скачать / ссылка или ссылка
Попробуйте эти драйвера...

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с несколькими системами
Johny.dnr
J
Новичок
6
0
04/05/2015 в 23:15
Слава-21 04/05/2015 в 21:37 написал:
Johny.dnr 04/05/2015 в 21:05 написал:
PCI\VEN_168C&DEV_002B

скачать / ссылка или ссылка
Попробуйте эти драйвера...

не помогло..

Ноутбук: Asus X52n, k50c с Windows 7
Слава-21
Модератор
12 664
2342
05/05/2015 в 19:58

Johny.dnr, сеть в BIOS не отключен? Если да, то включите. Бросьте BIOS на заводские настройки, сохраните изменения и выйдите.

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с несколькими системами
Johny.dnr
J
Новичок
6
0
05/05/2015 в 20:52
Слава-21 05/05/2015 в 19:58 написал:
Johny.dnr, сеть в BIOS не отключен? Если да, то включите. Бросьте BIOS на заводские настройки, сохраните изменения и выйдите.

вроде все норм стоит, через кабель интернет есть, все нормально работает, а в wi-fi пишет "Запуск этого устройства невозможен. (код 10)"

Ноутбук: Asus X52n, k50c с Windows 7
Слава-21
Модератор
12 664
2342
05/05/2015 в 21:52

Johny.dnr, удалите Wi-Fi адаптер в Диспетчере устройств. Перезагрузитесь и еще раз попробуйте установку.
И попробуйте этот:
-Version V8.0.0.316 windows 64-bit
-Version V8.0.0.316 windows 32-bit

PCI\VEN_168C&DEV_002B
PCI\VEN_168C&DEV_002A
PCI\VEN_168C&DEV_0024
PCI\VEN_168C&DEV_001C

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с несколькими системами
Johny.dnr
J
Новичок
6
0
06/05/2015 в 18:46
Слава-21 05/05/2015 в 21:52 написал:
Johny.dnr, удалите Wi-Fi адаптер в Диспетчере устройств. Перезагрузитесь и еще раз попробуйте установку.
И попробуйте этот:
-Version V8.0.0.316 windows 64-bit
-Version V8.0.0.316 windows 32-bit

PCI\VEN_168C&DEV_002B
PCI\VEN_168C&DEV_002A
PCI\VEN_168C&DEV_0024
PCI\VEN_168C&DEV_001C

переустановил систему, устанавливал через driverpack solution последней сборки драйвера, такая же фигня, это железо скорее всего. Спасибо за помощь

Ноутбук: Asus X52n, k50c с Windows 7
extrim
Активный участник
577
74
07/05/2015 в 21:24

Johny.dnr, atheros имеет неважную репутацию! как вариант не последний а чуть старее версии драйвер
драйвер паки выручают - но лучше с оф сайта производителя!

Сообщение было отредактировано 07/05/2015 в 21:25 пользователем extrim.
Ноутбук: Asus P8Z77-V LX с Ubuntu
Тему читают: гостей: 1
Быстрый переход:

Полезные руководства для новичков

Наверх ↑