Проблема с USB! Ноутбук Lenovo z570

Skyridge
Новичок
2
0
04/05/2016 в 19:06

Доброе время суток.

Проблема следующего характера. С хаотичным шансом отключаются USB порты. При чем они не даже не отключаются, они как бы работают. К примеру:

У меня 3 USB и 3 устройства - Мышь, клавиатура и наушники. Могу сидеть за заботой 5 часов - всё ок, НО так же могу сидеть и час - начнет отключаться/включаться мышка, а потом вовсе не реагирует, помогает только ребут системы (Win 10 x64). Такое чувство было сначала, что она отходит или перебит провод или мышка уже готовиться к отходу на тот свет. Беру и проверяю на других ноутбуках и всё работает отлично. Так вот, если мышь так отключилась, стоит отключить клавиатуру или наушники - они больше не будут работать, хотя в системе эти три девайся нормально определяются и характерный звук подключения устройства тоже есть.

Перебрал кучу драйверов, безопасный режим, другие мышки, клавиатуры, флешки - всё четно. В общем устройство определяется, но не работает. Спасает только ребут системы.

Кстати, если к примеру брать мышь и отключать её и включать в USB, то раз на седьмой она перестанет отвечать на мои просьбы, но как говорил выше - определяться будет.

Так же перепробовал Win 7, 8, 10 и нифига. Думал может статика! Снимал батарею, держал питание - Неа, опять мимо.

Думал может всё таки что то с железом, южный мост собрался меня обрадовать отъездом или вольтаж на USB большой и где то коротит. И вот тут начинается самое интересное - На Linux' ах всё работает прекрасно. Сколько бы не пробовал отключать и включать устройство - оно работает как часы.

Подскажите, может у кого была подобная ситуация или просто кто шарит - буду очень благодарен.
Заранее Thx.

Сообщение было отредактировано 04/05/2016 в 19:36 пользователем Skyridge.
Ноутбук: Lenovo Z570 с Windows 10 64-bit
Genri53
Модератор
3 709
481
05/05/2016 в 14:45

в похожем случае заменил мультиплексор, все начало работать на ура.
но вот какое дело... этот же мультик прекрасно работает на В560 модели.

Ноутбуки: Sony. Dell. Asus с Windows
Skyridge
Новичок
2
0
05/05/2016 в 18:54
Genri53 05/05/2016 в 14:45 написал:
в похожем случае заменил мультиплексор, все начало работать на ура.
но вот какое дело... этот же мультик прекрасно работает на В560 модели.

Забавно) Была как то ситуация с включением и выключением этого ноутбука, так же переходом в спящий режим и гибернацией. Как раз в мультиплексоре и была проблема - заменили. Но в той ситуации и на Windows и на Linux' ах это было. А тут только вЕнда = (

Ноутбук: Lenovo Z570 с Windows 10 64-bit
Тему читают: гостей: 1
Быстрый переход:

Полезные руководства для новичков

Наверх ↑