Поиск и установка драйверов - 206 страница

Алексей Fint
Пользователь
91
0
28/04/2020 в 14:09

Neon2, пришлось покопаться в инете чтоб понять о чем разговор в вашем сообщении) Возникают наводящие вопросы:
- если есть устройство, что это значит и какие действия?
- если нет устройства, что это значит и какие действия?
- могу ли я запустить SaveHWIDs просто на винде 10 без создания флешки с WinPE
- и есть ли альтернативное решение, не записывая флешку WinPE

Ноутбук: Asus M50 Sv с Windows 7 64-bit
Neon2
Команда сайта
5 316
1042
28/04/2020 в 19:42
Алексей Fint написал:
если есть устройство, что это значит и какие действия?

Нести ноут в СЦ.

Алексей Fint написал:
если нет устройства, что это значит и какие действия?

Переустановить Windows 10 заново "с нуля", использовав копию официального дистрибутива.

Ноутбук: Acer с Windows
Алексей Fint
Пользователь
91
0
28/04/2020 в 22:44

Neon2, на ноуте менялась оператива и диск на SSD. До этих манипуляций в диспетчере устройств вопросиков не было. Может ли это быть с большей вероятностью, что это неизвестное устройство "ошибка" установки винды ( она кстати какой-то сборки была, не чистая).
И чем чревато если оставить пользоваться так как есть ?

Ноутбук: Asus M50 Sv с Windows 7 64-bit
Dmitriy_
D
Новичок
3
0
02/06/2020 в 20:57

Здравствуйте. Поставил ссд на ноутбук asus x552e (так написано на нижней крышке ноута, сам он в винде определяет себя как x550ea), поставил win 10 64bit (раньше тоже она стояла: с завода была 8, а потом обновилась до 10), загрузка винды, конечно же, ускорилась. Но столкнулся с проблемой... ставлю яркость на макс, и яркость увеличивается и через несколько секунд падает. Поставил драйвер чипсета с винды 8.1 (т.к. на 10 винду этого драйвера в поддержке даже нет). Яркость стала сильней, НО она перестала регулироваться и исчезли параметры спящего режима. Откатил драйвер обратно... регулировка заработала, и появилась настройка режима сна, но яркость опять-таки на всю не включается... Только с нуля ее поднимаю, она максимальна, но тут же сама уменьшается. Не знаю уже, что делать. Надеюсь на вашу помощь.
П.С. на прошлой десятке такой проблемы не было, но дрова там я даже не трогал - все работало с завода.

Ноутбук: Asus X552e с Windows 10 64-bit
ИД оборудования(видеоадаптера):
PCI\VEN_1002&DEV_9836&SUBSYS_148D1043&REV_00
PCI\VEN_1002&DEV_9836&SUBSYS_148D1043
PCI\VEN_1002&DEV_9836&CC_030000
PCI\VEN_1002&DEV_9836&CC_0300


НАШЕЛ ОТВЕТ !!! "Настройка схемы электропитания", затем "Изменить дополнительные параметры питания", "Параметры питания видеоплаты AMD", от батареи "Максимальная производительность". Первый раз не поставилось, подключил к розетке и поставил снова на батареи "Максимальная производительность". Все!!!

Сообщение было отредактировано 02/06/2020 в 21:36 пользователем Dmitriy_.
Ноутбук: Asus X552e с Windows 10 64-bit
Тему читают: гостей: 2
Быстрый переход:

Статьи по драйверам для ноутбука и компьютера

Наверх ↑