Asus K40 - отзывы и впечатления о ноутбуке

Андрей Администратор Андрей
09/03/2011 в 20:31
Предлагаю в данной теме делиться отзывами о ноутбуках Asus из серии Asus K40 с различными индексами в конце названия модели.

Если у вас есть такой ноутбук - пожалуйста отпишитесь как он вам, что понравилось, а что нет. Чтобы вам было легче описать впечатления вот примерный план:

1) Экран. Здесь пишем как он вам, нравится или есть замечания.

2) Сборка. Тут стоит указать довольны ли вы сборкой ноутбука, есть ли скрип, треск и люфт, плотно ли сидят панели.

3) Клавиатура и тачпад. В данном пункте описываем ваши впечатления от раскладки клавиатуры, удобно ли печатать, дребезжит ли клавиатура, есть ли прогибы.

4) Звук. Здесь можно описать ваши впечатления от звучания встроенных колонок ноутбука.

5) Шумность и нагрев. В данном пункте, думаю, все понятно. Измерить как ноутбук нагревается можно по данному руководству: Охлаждение ноутбука

6) Производительность и автономность. Тут указываем как у ноутбука с производительностью, сколько и в каком режиме работает от батареи.

7) Другие моменты, на которые вы обратили внимание.

Думаю, подобный план вам поможет.

Прошу заметить, что данная тема предназначена преимущественно для обмена впечатлениями о ноутбуках. С вопросами лучше обратиться в раздел Общие вопросы. Вот путеводитель: Путеводитель по форуму для новичков. Спрашиваем в соответствующей теме.
Muhsin3000 Новичок Muhsin3000
08/07/2013 в 15:27
Здравствуйте! Пишу здесь, ибо не знаю куда еще обратиться.

На днях мне принесли ноутбук Asus K40IJ с предустановленной Windows 7 Home Basic LATAM (испанская версия, поскольку я проживаю в Аргентине). Меня попросили протестировать ноут и поставить русскую версию Windows XP SP3. AIDA64 не выдала никаких ошибок, после чего я решил приступить к смене оськи. Думал отделаться за час-полтора, а в итоге уже третий день не могу решить задачу. Итак, по-порядку...

Первое, что я обнаружил - это то, что родной привод CD/DVD не читает диски. Пришлось подключать внешний привод и менять настройки загрузки в БИОСе. После этого я запустил версию Win ZVER 2012, которая почему-то отказалась ставиться (процесс установки заканчивается на удалении временных инсталляционных файлов и после перезагрузки бежит полоска с заставкой Виндоуса, которая сменяется мелькающим синим экраном смерти и дальше на мониторе ничего не происходит - ни сообщений, ничего... При этом синий экран мелькает так быстро, что не удается его зафиксировать кнопкой паузы, чтобы хотя бы просмотреть код ошибки).

Я уже перепробовал разные сборки, даже записал новые болванки, думая, что старые могут плохо читаться. Поменял кабель на внешнем DVDRom-e, полагая что может быть причина и в нем (сам рекордер читает исправно). Итог тот же самый. Пробовал играться с режимами AHCI в том же БИОСе, пытался ставить оригинальную версию с флешки - результат тот же, если не хуже: установка заканчивается еще раньше, на стадии первоначального сбора драйверов и копирования пакета до первой записи "Ждите, идет перезагрузка..." (там бежит красная полоска - пробовал ждать когда она пробежит и пробовал нажимать Enter до истечения отведенных 15 секунд на автоматическую перезагрузку). Компьютер просто намертво виснет, а с последующим запуском не видит незавершенную установку и не предлагает никаких вариантов продолжения...

Не помог также и вариант с вытаскиванием жесткого диска (я на него насильственно записал образ уже собранной Винды), на сей раз ноут мне выдал несколько режимов, но запуск Safe Mode привел уже к другой проблеме: к отсутствующему файлу <windows root>\system32\hal.dll (сам файл присутствует, но система его почему-то не видит). В файле boot.ini все настройки нормальные. Диск форматировался в полноценном режиме, а не в быстром, поэтому ошибки чтения по причине "недоформатирования" также исключаются. Пытался входить с установочной флешки в режиме R (repair), используя комманду expand, чтобы распаковать этот самый hal.dl_ на диск С:. Пытался в том же режиме копировать файл repair/system - почему-то система также не видит этот файл.

Дальше - больше. Уже интереса ради попытался поставить Линукс Mandriva 64-bits c PowerPack-ом. Очень шустрая инсталляция внезапно завершается циклически повторяющимся сообщением о том, что монтирование раздела /dev/sr0 в каталог /mnt/media/sr0 завершилось неудачно.

Я уже не буду расписывать все подробности. В завершение лишь скажу, что не помогла даже кнопка F9, которая вызывает восстановление фабричных данных по умолчанию. Отмечу, что при изменении разделов я специально не трогал отведенные производителем резервные 16 гигов. Включается окно Виндоуса с предложением выбрать язык восстановления параметров по умолчанию и после недолгих раздумий система выдает ERROR, написанный огромными красными буквами на весь экран с примечанием "cannot open wim file".

Если честно, я уже не знаю что делать. За 20 лет моей работы с компьютером, с подобным "геморроем" сталкиваюсь впервые. Wall
mono Модератор mono
08/07/2013 в 20:03
Muhsin3000 написал:
Я уже не буду расписывать все подробности. В завершение лишь скажу, что не помогла даже кнопка F9, которая вызывает восстановление фабричных данных по умолчанию. Отмечу, что при изменении разделов я специально не трогал отведенные производителем резервные 16 гигов. Включается окно Виндоуса с предложением выбрать язык восстановления параметров по умолчанию и после недолгих раздумий система выдает ERROR, написанный огромными красными буквами на весь экран с примечанием "cannot open wim file".
Если не работает F9 - это конечно вероятность решения лишь части проблемы...
serg-serg Команда сайта serg-serg
09/07/2013 в 05:52
Muhsin3000,
Скачайте диски восстановления Asus K50ADP(должен подойти). ссылка.
pon4ik Новичок pon4ik
19/07/2013 в 01:07
У меня ASUS K40AF сейчас мучаюсь с ним потому что пришлось установить висту вместо 7 виндоувс потому что ноутбук её отвергает и не хочет ставить так же что бы я не делал у меня не получаеться подключать монитор к ноубуку и сделать его независимым хотя и каталист контрол центр установил и хотя дрова и установлены на родную встроенную вебкамеру она у меня показывает вверх ногами
Слава-21 Модератор Слава-21
19/07/2013 в 16:06
дрова и установлены на родную встроенную вебкамеру она у меня показывает вверх ногами
Решение проблемы с перевернутым изображением камеры

velavord Новичок velavord
22/09/2013 в 11:57
Привет всем)

1) Экран вполне хорош, но маловаты углы обзора.
2) Плотно, огрехов не заметил.
3) Не малое врямя он у меня, с 2010 года, но активно пользуюсь последне время. Пара клавиш впали, а так пормально.
4) Можно было бы и получше, средние.
5) Тихий. Не сильно греется при работе. В игры почти не играю.
6) Производительности для работы, интернет серфинга и на среднюю графику в играх хватает. Батарея так себе.
7) Нормальный, компактный ноутбук, правда тяжёлый)
Последний раз сообщение было отредактировано 22/09/2013 в 11:57, отредактировал пользователь velavord
kaiznroll Новичок kaiznroll
29/06/2016 в 07:49
Добрый день, форумчане!

У меня ноутбук ASUS K40AF. До недавнего времени работал исправно - всего один раз был в ремонте - с мостом. Сейчас возникла новая проблема - просто перестал включаться. Работаю напрямую от сети (без аккумулятора). До того, как полностью перестал включаться - периодически во время работы ноут отключался, как будто его резко от сети отключают. Помогало подключение к другой розетке - мог запуститься, а мог нет. Сейчас же при подключении сети лампочка на блоке питания загорается и начинает плавно гаснуть. Ноут не запускается.

Собственно вопрос - проблема в блоке питания или в в чём-то другом? Заранее спасибо!
Серый74 Новичок Серый74
03/07/2016 в 01:47
доброго времени всем! с драйверами на ASUS K40ID разобрался, но проблема с синим экраном осталась. при просмотре видео через некоторое время синий экран. тест памяти делал, жёсткий тоже в норме, видео карта NVIDIA с оригинальными дровами. в чём дело не пойму. помогите разобраться пожалуйста!

kaiznroll написал:
Добрый день, форумчане!

У меня ноутбук ASUS K40AF. До недавнего времени работал исправно - всего один раз был в ремонте - с мостом. Сейчас возникла новая проблема - просто перестал включаться. Работаю напрямую от сети (без аккумулятора). До того, как полностью перестал включаться - периодически во время работы ноут отключался, как будто его резко от сети отключают. Помогало подключение к другой розетке - мог запуститься, а мог нет. Сейчас же при подключении сети лампочка на блоке питания загорается и начинает плавно гаснуть. Ноут не запускается.

Собственно вопрос - проблема в блоке питания или в в чём-то другом? Заранее спасибо!
дружище! попробуй почистить радиатор на охлаждении вместе с куллером. возможно перегрев процессора из забитости пылью)
Последний раз сообщение было отредактировано 03/07/2016 в 01:54, отредактировал пользователь Серый74
Просматривают тему: 1 Гость(ей)
Переход:

Интересные статьи на сайте:

Драйвера для Asus K61Ic

Все драйвера и утилиты для ноутбуков линейки Asus K61Ic для 32 и 64-битных версий операционных систем Windows XP, Windows Vista и Windows 7.

Драйвера для Asus K42De, K42Dr, K42Dq и K42Dy

Полный набор всех драйверов и утилит для ноутбуков Asus K42De, Asus K42Dr, Asus K42Dy и Asus K42Dq для 32 и 64-битных версий операционных систем Windows XP, Windows Vista и Windows 7.

Драйвера для Asus N73Jf, N73Jg, N73Jn, N73Jq и N73J

Полный набор необходимых драйверов и утилит для ноутбуков Asus N73Jf, Asus N73Jg, Asus N73Jl, Asus N73Jn, Asus N73Jq и серии Asus N73J в целом для Windows XP, Windows Vista и Windows 7.

Драйвера для Asus A6R

Полный набор всех драйверов и утилит для ноутбуков Asus A6R и Asus A6RP для 32 и 64-битных версий операционных систем Windows XP, Windows Vista и Windows 7.

Наверх ↑