RV520-й Свой экран не работае?

ALEX_D
A
Новичок
1
0
19/01/2018 в 19:56

Здравствуйте. Столкнулся с проблемой. При включении экран сначала темный, потом после загрузки системы (судя по знакам из динамика), экран становится матово серым, есть полосы боле и менее темные вертикальные. При включении внешнего монитора (и VGA и HDMI) нет сигнала. После включения ноутбука с подключенным внешним монитором - свой ничего не показывает, но на внешнем все видно прекрасно! Вплоть от начальной проверки БИОС до полной загрузки системы. И потом можно работать как обычно, но соответственно с внешним монитором... Подскажите пожалуйста кто нибудь сталкивался с такой проблемой? Что не работает - матрица, шлейф, южный мост или видеочип. Разные СЦ говорят соответственно разные источники проблемы (которые я привел выше). Систему переустанавливал. Драйвера все поставлены с сайта самсунг для данной модели бука (вплоть до прошивки БИОС). Никаких изменений к лучшему. ЗАРАНЕЕ БЛАГОДАРЕН!

Ноутбук: Samsung Rv520 с Windows 7 64-bit
Genri53
Модератор
3 858
537
19/01/2018 в 21:54
Что не работает - матрица, шлейф, южный мост(однако Rules или видеочип.

для начала я бы подкинул другой процессор (B9xx- i3 -i5) был однажды казус, поменяли видеочип, результата ноль. Заменили мост, тот же результат изображения нет. Отставив технические заумствования методом научного тыка подбросили другой процессор. И о чудо!!! картинка появилась!!! Вернули на место родные мост и видеочип с клиента взяли только стоимость б/ушного i3 проца. Вот такие чудеса порой происходят.

проверка матрицы и шлейфа является начальной обязательной диагностикой.
Так как прогрев северного моста (сам мост является по сути коммутатором) на HM65 чипсете результата не дает, начинают с прогрева видеочипа NVIDIA GeForce GT 520M.
Картинка появилась - чип под замену. Нет результата меняют мост.

Ноутбуки: Sony. Dell. Asus с Windows
Тему читают: гостей: 1
Быстрый переход:

Полезные руководства для новичков

Наверх ↑