Asus X441, X540 и X541 - Отзывы и решение проблем - 8 страница

Jeabs
J
Новичок
7
0
18/01/2018 в 12:47
Jeabs 18/01/2018 в 12:38 написал:
Игорь-Калуга 17/01/2018 в 14:49 написал:
Что то в биосе я ничего не вижу подобного. Но скрытый раздел восстановления есть на жёстком.

во первых:
откройте командную строку от админа и пропишите: "reagentc.exe /info"
если ответ будет "disabled" - пропишите - "reagentc.exe /enable" если ответ будет "enabled" бла бла бла REimage диск такойто и т д значит всё ок, идем дальше:
в панели пуск нажмите на завершение работы, зажмите шифт, и удерживая зажатым нажмите на "Перезагрузка" не отпуская шифт, держите его пока ноут не перезагрузится.

или вместо всего этого пропишите в командной строке запущеной от админа: "reagentc.exe /boottore"

или - зайди в биос, там есть функция запуска efi shell, там пропиши:
"fs0:\EFI\Microsoft\Boot\bootmgfw.efi /RecoveryBCD" или fs1

или, если не работает:
diskpart
sel disk 0
list par
найди EFI System Partition (в дефолтном конфиге это 2-я)
sel par 2
assign letter N
exit
ну и конешно под конец: "N:\EFI\Microsoft\Boot\bootmgfw.efi /RecoveryBCD" - запуск загрузчика виндовса с параметром "Среда Восстановления"

выбирай што больше по вкусу.
profit.


GIM153 14/01/2018 в 21:32 написал:
Вечер добрый! Приобрел недавно ноут Asus X541UA на i3 и SSD 128Gb без CD привода. Вопрос: можно ли на место отсутствующего CD привода поставить жесткий диск? Есть ли там хотя бы впаянный разъем для подключения CD? переходник с CD на HDD можно найти на алике.

если прогуглить "X541UA motherboard" и перейти на вкладку "Изображения", то можно увидеть што ODD-контролер там сёмный, а учитывая жадность сборщиков - сомневаюсь што в версии без ODD они ево там оставили. Но зайди в спецификацию своево ноута (.pdf файл с офф сайта), там есть инфа - модификация, тип, ID изготовителя всех компонентов, даже тех, которые в комплекте не идут, или погугли - и по этой инфе купи его на АЛИ, копейки стоит, уже на 3-х ноутах так делал, так-как шли без ODD, а контролеров жадные изготовители - HP, Lenovo и Acer, не оставили.

Сообщение было отредактировано 18/01/2018 в 14:24 пользователем Jeabs.
Устройства: Asus x541UJ, Lenovo 310-15ISK, Acer Aspire 4740G с несколькими системами
Nagra
N
Новичок
1
0
18/01/2018 в 22:30

Всем добрый вечер! Уважаемые знатоки, нужна ваша помощь. Вопрос следующий: Ноутбук Asus X541U, SSD на 256 гб, установлена Windows 10Х64 Pro. Ноутбуку от силы 3 недели. Происходит очень частое отваливание беспроводной сети Wi-Fi. Простыми словами, просто пропадает на ноутбуке интернет. После этого, если зайти панель управления/центр управления сетями и общим доступом/изменения параметров адаптера/беспроводная сеть, правой клавишей мыши на диагностику, то сразу видно, что виндовс исправляет ету ошибку и как правило в большинстве случаев появляется ошибка :"Шлюз установленный по умолчанию", не доступен или же " Сетевой адаптер "Беспроводная сеть" не имеет допустимых параметров настройки IP". все эти ошибки виндовс исправляет, интернет снова появляется, но спустя некоторое время (это может быть 1 час или 2, или даче 4 часа) все появляется снова и снова. На данном ноутбуке установлен эмулятор BlueStacks версия 3. Установлены все необходимые драйвера, браузеры: opera. google crome и практически ничего больше на нем не установлено. В чем может быть проблема в отвале "Беспроводной сети"? Помогите пожалуйста с данной проблемой. Да чуть не забыл, пробовал прописать IP адрес и DNS в ручную, это не решило проблему. Благодарю за помощь.

Ноутбук: Asus X541U с Windows 10 64-bit
lytboris
Команда сайта
3 301
375
18/01/2018 в 23:46

А ты попробуй через параметры обновление и безопасность устранение неполадок. Там проверят и предложат от админа. Сделай от админа.

Ноутбуки: Samsung 300v5a и Asus k50id, Aсer Aspire ES1-524 с Windows 10 64-bit
Jeabs
J
Новичок
7
0
19/01/2018 в 11:26
Nagra 18/01/2018 в 22:30 написал:
Всем добрый вечер! Уважаемые знатоки, нужна ваша помощь. Вопрос следующий: Ноутбук Asus X541U, SSD на 256 гб, установлена Windows 10Х64 Pro. Ноутбуку от силы 3 недели. Происходит очень частое отваливание беспроводной сети Wi-Fi. Простыми словами, просто пропадает на ноутбуке интернет. После этого, если зайти панель управления/центр управления сетями и общим доступом/изменения параметров адаптера/беспроводная сеть, правой клавишей мыши на диагностику, то сразу видно, что виндовс исправляет ету ошибку и как правило в большинстве случаев появляется ошибка :"Шлюз установленный по умолчанию", не доступен или же " Сетевой адаптер "Беспроводная сеть" не имеет допустимых параметров настройки IP". все эти ошибки виндовс исправляет, интернет снова появляется, но спустя некоторое время (это может быть 1 час или 2, или даче 4 часа) все появляется снова и снова. На данном ноутбуке установлен эмулятор BlueStacks версия 3. Установлены все необходимые драйвера, браузеры: opera. google crome и практически ничего больше на нем не установлено. В чем может быть проблема в отвале "Беспроводной сети"? Помогите пожалуйста с данной проблемой. Да чуть не забыл, пробовал прописать IP адрес и DNS в ручную, это не решило проблему. Благодарю за помощь.

Попробуйте следующее:
1) Перейдите в Панель управления -> Система и безопасность -> Електропитание -> Изменить настройки плана питания -> Изменить дополнительные параметры питания -> Параметры беспроводного Адаптера от сети и от батареи поставте на "Максимальная производительность", а PCI Express на выключено. Дальше перейдите в Диспетчер устройств, правой кнопкой на модуль wifi и на вкладке управлени питанием снимите галочки из "Выключать устройство для экономии энергии", тоже сделайте и для Ethernet адаптера, после чево на Ethernet adapter в диспетчере устройств правой кнопкой и "выключить", так же и в вкладке "Системные устройства" найдите Intel PCI Express Root Port - ###, там их два, найдите тот, который отвечает за ethernet и тоже ево отключите (методом тыка, если отключили один, и не отключился wifi, значит выбрали правильный), ну и проверьте актуальность драйверов этих контролеров (у меня проблема была в этом - банальный конфликт ПО и железа под названием WHEA-Logger Eror 17).
2) На версиях 10-ки старше 1607 добавили функцию "Сброс настроек сети" - Перейдите в Настройки (не панель управления) -> Сеть -> и на главной странице мотайте вниз. После этого сделайте Ребут (проверьте не послетали ли настройки питания из пункта 1-н).
3) Откройте командную строку от имени администратора а пропишите "netsh winsock reset".
4) Найдите еше 1-2 версии драйвером для своево wifi (можно и постарше) и попробуйте с ними. Рекомендую драйверпаки азиатов, ребята там реально попотели касательно индексации и упаковки, кроме того, только севодня обновили код, индексы и базу драйверов - https://www.sysceo.com/Software-softwarei-id-123.html (нажимаете на молнию и качаете только первую сверху cсылку, остальные Вам без надобности, после установки язык програмы будет английским, не пугайтесь Big Grin ). Кроме того, установите всё апдейты, желательно програмой http://www.majorgeeks.com/files/details/...itool.html - не раз убедился што она работает лучше штатного Windows Update.

Пункты пробуйте по очереди, после каждого проверяя настройки которые установили в пункте 1-н

Сообщение было отредактировано 19/01/2018 в 12:49 пользователем Jeabs.
Устройства: Asus x541UJ, Lenovo 310-15ISK, Acer Aspire 4740G с несколькими системами
tvolk
T
Новичок
1
0
05/02/2018 в 09:53

Доброе утро. У меня такая ситуация. Ноут Ноутбук Asus VivoBook Max X541SC (X541SC-XO013D) . Выключил ноут закрыл крышку, через 10 мин решил включить но он не реагирует на кнопку. Кабель включен и горит два индикатора но признаков жизни не подает. Что это может быть? Мне кажется что он не выключился до конца потому что индикаторы горят оба и батарея и лампочка.

Сообщение было отредактировано 05/02/2018 в 11:05 пользователем tvolk.
Ноутбук: Acer X541SC с Windows
Synapsis
S
Новичок
1
0
21/02/2018 в 15:07

Всем Здатути! есть у меня X540sa (геморой а не компутер) вообщем решил поставить на семерку, оказалось не так и просто это сделать. большенство сборок что пытался поставить, после перевого рестарта вышебають синий экран,хотя на момент установки и точпад работает и усб порты тоже. Получилось только поставить 7-32 без первого сервиз пака, вообщем одну из первых оброзов что нашол у себя в дебрях еще на двд диске. вообщем после установки и всех обновлений в диспетчере устройств осталось висеть только два оборудование как не известные. перерыл много инфы и на сколько понел что интел походу забил конкретно на создание драйверка под Семерку для ACPI\80860F14 и ACPI\808622C1 я так понимаю что это связано с IO Drivers. я смог найти только вот это Intel Atom E3800 Win7 IO Drivers MR4_Non Secure но данная хрень не как не повлияла на эти устройства. как бы и пофиг на эти два устройства но вот точпад ну не как не хочет работать... читал тут в какой то теме, что ребята кто сосдал этот геморой X540sa взяли и точпад подрубили через каку то железку а вот драйвер для Семерки создать то и забыли. Вопрос: кто победил вообще эту проблему? или не стоит замарачивать и остается смериться? Спасибо

Ноутбук: Asus K55VJ с Windows 7 64-bit
Андрей
Администратор
13 981
853
21/02/2018 в 15:55
Выключил ноут закрыл крышку, через 10 мин решил включить но он не реагирует на кнопку. Кабель включен и горит два индикатора но признаков жизни не подает. Что это может быть? Мне кажется что он не выключился до конца потому что индикаторы горят оба и батарея и лампочка.

Попробуйте подержать кнопку питания 10-20 секунд для полного отключения ноутбука.

Вопрос: кто победил вообще эту проблему?

Пока что данную проблему победить не удалось. Тачпад подключен по I2C (Serial IO) и нет возможности это изменить как в случае с Acer через BIOS.

Ноутбуки: Asus N61Vn, Dell Inspiron 7720, Acer Aspire 5920G, Acer TravelMate 5520G с Windows 7 64-bit
Тему читают: гостей: 4
Быстрый переход:

Интересные статьи на сайте

Наверх ↑