Постоянно отрубается wi-fi

Татс
Т
Начинающий
43
0
09/12/2015 в 13:11

Всем привет
Пару дней назад, когда у меня стояла win 8,1 (лицензионка) заметила такую проблему, что вай-фай начал сам отключаться от точки доступа, приходилось переподключать. Такое случилось раза 3 за день, особого значения не придала.

Вчера обновилась до 10, проблема стала еще круче: вай-фай периодически вообще отключается, никаких точек не видит, помогает только Диагностика неполадок. Там он пишет, что обнаружено, что интернет-кабель не подключен, и исправлено "Проблема адаптера беспроводных сетей или точки доступа". И только тогда сам подключается к нужной точке.

Драйвера сетевого адаптера в обновлении не нуждаются.
Пробовала в настройках беспроводного подключения прописать 192.168.1.4 / 255.255.255.0 / 192.168.1.1, как нашла в старой теме здесь. У вай-фая в трее появился желтый значок, мол, неопознанная сеть.

Кто подскажет, в чем проблема и как решать?

Ноутбук: Dell Inspiron 5748-1062 с Windows 8 64-bit
lytboris
Команда сайта
3 264
368
09/12/2015 в 19:04
Татс 09/12/2015 в 13:11 написал:
Там он пишет, что обнаружено, что интернет-кабель не подключен, и исправлено

А где у вашего компьютера находятся руки?

Надо по экспериментировать с каналами, выставить вручную.

Ноутбуки: Samsung 300v5a и Asus k50id, Samsung GT-P 7510 с Windows 10 64-bit
Татс
Т
Начинающий
43
0
10/12/2015 в 17:03
lytboris 09/12/2015 в 19:04 написал:
Татс 09/12/2015 в 13:11 написал:
Там он пишет, что обнаружено, что интернет-кабель не подключен, и исправлено

А где у вашего компьютера находятся руки?

Надо по экспериментировать с каналами, выставить вручную.

Теперь при диагностике иногда начал писать "Проверьте ключ безопасности Сети .."

Что значит этот вопрос про руки?) Руки у компьютера находятся у меня)
И так вручную стоит.. попробую другие, спасибо


В - внимательность. Как оказалось, основной шлюз у меня не 192.168.1.1, а 192.168.0.1
Прописала 192.168.0.4 / 255.255.255.0 / 192.168.0.1 , сеть стала опознанной

И канал на всякий случай поменяла. Посмотрим
Спасибо за участие!


Еще хуже стало :( Интернет проработал минуту, дальше остался висеть значок подключенного вай-фая, но без Инета. А потом у значка крестик в красном кружке появился.
Убрала прописанные настройки. Проблема с постоянным отрубанием осталась. Каналы пощелкала - не помогло

Сообщение было отредактировано 10/12/2015 в 17:48 пользователем Татс.
Ноутбук: Dell Inspiron 5748-1062 с Windows 8 64-bit
Татс
Т
Начинающий
43
0
17/12/2015 в 13:57

Решила удалить драйвер и поставить заново
Значок подключенного вай-фая был, но инет не работал. При диагностике типа решил проблему "шлюз, установленный по умолчанию, не доступен". Так несколько раз
Потом опять начала появляться "Проблема адаптера беспроводных сетей или точки доступа"
Кто-нибудь, подскажите :(

Ноутбук: Dell Inspiron 5748-1062 с Windows 8 64-bit
Serg777
S
Новичок
1
0
17/12/2015 в 19:54

Таже самая проблема, только ничего объяснять не хочет...


Та же самая проблема, только ничего объяснять не хочет...

Сообщение было отредактировано 17/12/2015 в 19:54 пользователем Serg777.
Ноутбук: Lenovo Y50-70 с Windows 10 64-bit
Тему читают: гостей: 1
Быстрый переход:

Полезные руководства для новичков

Наверх ↑