Wi-Fi модуль сдурел

DigitalM
D
Новичок
7
0
24/07/2015 в 12:50

Использовал программу для раздачи Wi-Fi через ноутбук. Теперь модуль не работает. Вернее, работает только в режиме точки доступа. ПО на этот режим никак не влияет. Что то изменено в самом модуле или в биосе. Сети видит, но при подключении сильно греется и аварийно отключается. В режиме точки доступа работает отлично. Как такое можно исправить?
Программа Virtual Acces Point. Она при запуске делала какое то изменение в настройках модуля и при выходе возвращала всё обратно. Однако, без денег работала только месяц. Я запустил эту программу, выгрузил её из памяти и удалил. Года 2 радовался, пока не захотел вернуть обратно. Разработчик молчит. Повторная установка программы проблему не решает. Та же беда и на стационарном компьютере. Там при попытке подключится к сети перезапускается весь компьютер от перегрузки по питанию. Но в стационарном я просто вытянул и выбросил Wi-Fi PCI плату.

Сообщение было отредактировано 24/07/2015 в 13:00 пользователем DigitalM.
Ноутбук: Fujitsu E8110 с Windows
Neon2
Команда сайта
4 852
945
24/07/2015 в 13:55

DigitalM, если уверены, что модуль исправен и дело именно в настройках, то переустановите Windows "с нуля". Если есть CD-диск восстановления или на жёстком диске есть раздел восстановления, то восстановите фабричную ОС.

Сообщение было отредактировано 24/07/2015 в 14:02 пользователем Neon2.
Ноутбук: Acer с Windows
DigitalM
D
Новичок
7
0
24/07/2015 в 14:39

Я уверен, что модуль исправен и я уверен, что проблема в нём. Переустановка ОС ничего не даёт.

Ноутбук: Fujitsu E8110 с Windows
Neon2
Команда сайта
4 852
945
24/07/2015 в 15:03

DigitalM, если переустановка ОС ничего не даёт, то при вашей уверенности в исправности модуля остаются только настройки биос. Можно попробовать очистить и установить заново дефолтовые. Запускаете CMOS De-Animator v3, потом меню "Action" -> "CMOS options", ставите галку на "Wipe full". Далее "Action" -> "Execute". Потом запускаете перезагрузку компа и заходите в настройки биос. Выставляете дефолтовые настройки, корректируете дату и время. Если и после этого ситуация не изменится, то дело именно в модуле и его надо менять на исправный.

Сообщение было отредактировано 24/07/2015 в 15:05 пользователем Neon2.
Ноутбук: Acer с Windows
DigitalM
D
Новичок
7
0
24/07/2015 в 16:55

Теперь синий экран при попытке запуска Виндовс.

Ноутбук: Fujitsu E8110 с Windows
Neon2
Команда сайта
4 852
945
24/07/2015 в 17:18

DigitalM, а какой код ошибки?

Ноутбук: Acer с Windows
DigitalM
D
Новичок
7
0
24/07/2015 в 17:49

STOP: 0x00007B

Ноутбук: Fujitsu E8110 с Windows
Слава-21
Модератор
12 531
2317
24/07/2015 в 17:52
DigitalM 24/07/2015 в 17:49 написал:
STOP: 0x00007B

0x0000007B указывает, что во время запуска операционная система Microsoft Windows потеряла доступ к системному разделу.
ссылка

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с Windows 7 64-bit
Neon2
Команда сайта
4 852
945
24/07/2015 в 17:57

DigitalM, посмотрите в настройках биос режим работы контроллера жёстких дисков IDE/SATA. Если такой пункт есть, то переключите его.

Ноутбук: Acer с Windows
DigitalM
D
Новичок
7
0
24/07/2015 в 18:03

Отключил IDE и отключил SATA AHCL. Запустилось, но проблема с Wi-Fi осталась.

Ноутбук: Fujitsu E8110 с Windows
Neon2
Команда сайта
4 852
945
24/07/2015 в 18:08

DigitalM, цитирую:

Neon2 24/07/2015 в 15:03 написал:
Если и после этого ситуация не изменится, то дело именно в модуле и его надо менять на исправный.

Тут уже не спишешь такое его поведение ни на настройки и программы ОС, ни на настройки биос. Только физическая неисправность электронных компонентов модуля.

Сообщение было отредактировано 24/07/2015 в 18:09 пользователем Neon2.
Ноутбук: Acer с Windows
DigitalM
D
Новичок
7
0
24/07/2015 в 18:25

Нет. Модуль абсолютно исправен. Вот пример, как их перешивают.ссылка
Надо знать субадрес, где указан режим работы модуля и что туда вписать.

Ноутбук: Fujitsu E8110 с Windows
Neon2
Команда сайта
4 852
945
24/07/2015 в 18:41

DigitalM, то есть вы утверждаете, что программа Virtual Acces Point перепрошила ваш Wi-Fi модуль? Тогда предъявляйте претензии Virtual Ap. Но на деле это звучит бредово - им тогда пришлось бы внести в базу своей программы кучу прошивок Wi-Fi модулей от разных производителей.

Ноутбук: Acer с Windows
DigitalM
D
Новичок
7
0
24/07/2015 в 19:28

Там один регистр на все модули. У меня записано 0х1001, а должно быть, я так понимаю, 0х1301. Надо попробовать чем то перепрошить.

Ноутбук: Fujitsu E8110 с Windows
Тему читают: гостей: 1
Быстрый переход:

Полезные руководства для новичков

Наверх ↑