При первой загрузки Windows 7 на экране не чего не отображается

bdpetrovich
B
Новичок
2
0
26/05/2015 в 11:29

Всем Добрый День!

При установке Windows 7 c флешки, все идет хорошо.
Увидел флешку->Устонавка Windows->Завершил установку->Первая загрузка, и здесь начинается все ПРОБЛЕМА. Windows загружается, показывает значок Windows, и дальше на экране не чего не отображается, экран горит но нечего не показывает. Может у кого то такое уже было, прошу помочь.

Пробывал загружать в безопасном режиме, начал показывать что идет подготовка к первому запуску Windows, и здесь вылазит сообщение что в данном режиме не может быть завершена установка Windows она продолжеться после перезагрузки, делаю перезагрузку обратно не чего не показывает.

Пробывал установить другую Windows та самая проблема, мне кажется что здесь связана проблема либо из за того что переустановка идет с флешки, или что то с видеокартой (с дайверами).

Заранее спасибо!

Ноутбук: Lenovo Y570 с Windows 7 64-bit
extrim
Активный участник
577
74
26/05/2015 в 12:01

bdpetrovich, скрин или фото установки можно?

Ноутбук: Asus P8Z77-V LX с Ubuntu
bdpetrovich
B
Новичок
2
0
26/05/2015 в 12:49

Установка проходит стандартно, ну то есть 1. Копирование компонентов Windows; 2. Установка; и .т.д. последний пункт Завершения установки, после этого копм перезагружаеться, вылазит Запуск Windows и после этого не чего не происходит, монитор черный но подсветка горит.


Друзья по моему я понял в чем проблема! При переуcтановке Windows к системнеку был подключен HDMI кабель от телевизора, есть такое предположение что все инфо отображалась на нем, так как Windows определил его как главный монитор. Если эта теория подтвердится завтра отпишусь!

Спасибо всем кто пытался помочь!


Да ребята все верно, нужно было отключить HDMI кабель и все заработало.

Сообщение было отредактировано 26/05/2015 в 16:44 пользователем bdpetrovich.
Ноутбук: Lenovo Y570 с Windows 7 64-bit
Тему читают: гостей: 1
Быстрый переход:

Полезные руководства для новичков

Наверх ↑