Dell Inspiron 17R 5737 - 12 страница

srv24
S
Новичок
1
0
07/11/2014 в 05:10

Господа, как отключить обновление 8 до 8.1, не отключая общих обновлений винды?

Ноутбук: Dell 5737 с Windows 8 64-bit
hbsv
H
Новичок
10
0
10/11/2014 в 14:19

Здравствуйте! Подскажите, что может быть - нужна срочно помощь...

Ноутбук Dell Inspiron 5737 был купленный 4 месяца назад. Вместо штатного HDD был установлен SSD(Kingston), а HDD (Toshiba) ушел в карман вместо DVD через переходник. Win 8.1 встала нормально, было много танцев с бубном с видео-драйверами, с помощью форумов все решилось.

После этого система была настроена и летала 4 месяца вместе с SSD+HDD без проблем. Угораздило меня 4 дня назад сделать все обновления кроме видео-драйверов, и с этого момента начал пропадать HDD. По среди рабочего процесса Intel*Rapid говорит, что HDD был удален и система его полностью не видит: ни через управление дисками ни в диспетчере устройств.

Появляется HDD после 3-4 перезагрузок, а в БИОС все отображается нормально. Решил сделать откат обновлений, но при следующей загрузке выскочил синий экран, и так 4 раза, пока не включилось автоматическое восстановление. 3-4 раза это восстановление тупо висло, и на пятый раз чудом система загрузила, и пишет мол восстановить не удалось. Теперь после стольких перезагрузок, восстановление этой даты с обновлениями затерлось.

Вобщем теперь происходит это пропадание 2-3 раза на день по среди процесса, а также после выхода из ждущего режима.

Такое чувство, что система обзавелась интеллектом и сама отключает питание HDD. В настройках Intel*Rapid управление питанием HDD отключил, но не помогло.

Подскажите, может кто сталкивался с таким? Систему сейчас очень не хочется переустанавливать...

Заранее извиняюсь за поэму, просто уже достало. Или Dell так косячит, или Win 8.1 кривая...
Спасибо ответ!

Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
JockerUFO
Начинающий
44
8
10/11/2014 в 14:39
hbsv 10/11/2014 в 14:19 написал:
Здравствуйте! Подскажите, что может быть - нужна срочно помощь...

Ноутбук Dell Inspiron 5737 был купленный 4 месяца назад. Вместо штатного HDD был установлен SSD(Kingston), а HDD (Toshiba) ушел в карман вместо DVD через переходник. Win 8.1 встала нормально, было много танцев с бубном с видео-драйверами, с помощью форумов все решилось.

После этого система была настроена и летала 4 месяца вместе с SSD+HDD без проблем. Угораздило меня 4 дня назад сделать все обновления кроме видео-драйверов, и с этого момента начал пропадать HDD. По среди рабочего процесса Intel*Rapid говорит, что HDD был удален и система его полностью не видит: ни через управление дисками ни в диспетчере устройств.

Появляется HDD после 3-4 перезагрузок, а в БИОС все отображается нормально. Решил сделать откат обновлений, но при следующей загрузке выскочил синий экран, и так 4 раза, пока не включилось автоматическое восстановление. 3-4 раза это восстановление тупо висло, и на пятый раз чудом система загрузила, и пишет мол восстановить не удалось. Теперь после стольких перезагрузок, восстановление этой даты с обновлениями затерлось.

Вобщем теперь происходит это пропадание 2-3 раза на день по среди процесса, а также после выхода из ждущего режима.

Такое чувство, что система обзавелась интеллектом и сама отключает питание HDD. В настройках Intel*Rapid управление питанием HDD отключил, но не помогло.

Подскажите, может кто сталкивался с таким? Систему сейчас очень не хочется переустанавливать...

Заранее извиняюсь за поэму, просто уже достало. Или Dell так косячит, или Win 8.1 кривая...
Спасибо ответ!

Скорее всего приходит хана жесткому диску. Попробуйте его на другой системе. Встаить как внешний, на другое железо. если будет норм рабоатьь то скорее всего проблема в контроллере. Но скорее всего все же электроника винта.


Могу больше сказать жесткий родной тут очень слаб, у жены начал сыпаться через 2 месяца работы, лучше всего купить нормальный хард и проблем не будет. Я жене взял тоже ссд а родной заменил на хитачик 7200 sata-3

Сообщение было отредактировано 10/11/2014 в 14:45 пользователем JockerUFO.
Ноутбуки: DELL Inspiron 7720, Inspiron 5737 с Windows 7 64-bit
hbsv
H
Новичок
10
0
10/11/2014 в 23:16

Да.... это печалька. А по гарантии заменят (наверно после замены dvd уже не заменят)? (Нафига говорится ставить такие винты??? лучше бы вообще их не ставили. Вначале хотел купить б\у Делл, так почти все годовалые, уже без родного винта были, правда не помню про какую именно модель это было)...

Хотя очень странно, чаще он пропадает после гибернации или ждущего. И теперь я заметил, что иногда (очень редко) и в биосе не отображается.


Еще хотел спросить: можно ли как-то протестировать? т.к. нет возможности проверить на другой системе.
На ХХД очень важная инфа, не хотелось бы ее потерять, лучше перебдить))))


Удалил я Intel Rapid (на англ. форуме было написано что проблема может быть в дровах), 3 раза перезагрузился. Подумал, что Все все отлично - HDD перестал пропадать. Но при работе повисла винда, и наглухо отказалась загружаться или восстанавливаться.
Загрузился с флэшки "Установка Win 8.1, не одно приложение Acronics, Total Commander и установка самой винды не реагирует, а просто висит.
Вытянул HDD с привода, винда без проблем запустилась... Печалька...

Сообщение было отредактировано 11/11/2014 в 02:09 пользователем hbsv.
Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
gorch
G
Новичок
7
0
11/11/2014 в 16:13

Всем доброго времени суток. Знакомая ситуация. После покупки своего DELL Inspiron 5537 в декабре прошлого года, я решил докупить SSD KINGSTON SV300S37A120G а родной винт поставил в переходник вместо DVD. Первое время винт в кармане пропадал, я даже поменял карман на другой, но после того как я удалил Intel Rapid Storage Technology Driver винт перестал пропадать. Система WIN7 64. Всё нормально работает почти год. Винт в кармане родной WDC WD10JPVX-75JC3T0.

Ноутбук: Dell Inspiron 15R 5537 с Windows 7 64-bit
hbsv
H
Новичок
10
0
11/11/2014 в 16:27

Да вот у меня он тоже перестал пропадать, только теперь система с HDD вообще отказывается загружаться.
Сейчас решил переустановить, только появилась новая проблема: "Теперь не могу найти модифицированный драйвер на видеокарту" все линки теперь не работают.

До этого я всегда работал со стационарами, скажите это у всех ноутов такой геморой или это только у Della такая фигня....

Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
gorch
G
Новичок
7
0
11/11/2014 в 16:42

Да нету с DELLами никакого гемора. Нормально они работают. У меня это уже 3-ий DELL за 10 лет. А дрова ставить в правильной последовательности и всё нормально работает.

Ноутбук: Dell Inspiron 15R 5537 с Windows 7 64-bit
hbsv
H
Новичок
10
0
11/11/2014 в 17:24

К сожалению еще не выпустили нормальных дров, только на модах работает спящий и ждущий режим. Может кому и помогает последовательность установки, то это единицам...


Последняя версия Catalyst 14.9 которая по обещаниям должна была работать корректно, но почему-то не работает.

Сообщение было отредактировано 11/11/2014 в 17:25 пользователем hbsv.
Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
Янтос
Я
Новичок
14
0
12/11/2014 в 22:47

На сайте AMD появились Beta дрова Catalyst 14.11.1
Сейчас попробую их.
Этот гемор со спящим режимом забадал уже. Постоянно в синий экран сыпется.

Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
hbsv
H
Новичок
10
0
13/11/2014 в 15:08

Beta пишут на форуме гуру3д тоже не работает со спящим, у себя нашел модифицированный, который и сейчас использую 14.4, проблем со спящим нет, если подойдет смогу выложить.

Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
Янтос
Я
Новичок
14
0
13/11/2014 в 15:15

Да, с бетой тоже облом.
Я сейчас удалил все драйвера и для интелловской карточки и для АМД. Скачал с сайта делла дрова для обоих карточек. Пока вроде все работает. Если опять фигня такая будет, то буду очень благодарен за версию 14.4.
Попозже отпишусь работает или нет.

Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
hbsv
H
Новичок
10
0
13/11/2014 в 21:31

Вот нашел в свободном доступе 14.4 SG, но его не тестировал.
http://forums.guru3d.com/showthread.php?t=388380

Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
Янтос
Я
Новичок
14
0
14/11/2014 в 13:14

Пошел уже второй день. Пока сбоев нет. Работает отлично.
Я просто удалил драйвера для обоих карточек и установил драйвера которые есть на сайте Dell.
Кстати примечательно: если установит последнюю версию драйвера с сайта Intel, то дрова для AMD с сайта Dell вообще не встают - сыпется в синий экран.

Сообщение было отредактировано 14/11/2014 в 15:41 пользователем Янтос.
Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
hbsv
H
Новичок
10
0
14/11/2014 в 17:31

Судя по другим форумам последовательность установки драйверов, помогает но не всем.

Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
Янтос
Я
Новичок
14
0
14/11/2014 в 18:47

Ноут по прежнему работает отлично. Три тьфу.
Сначала ставил дрова интела, потом АМД.

Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
JockerUFO
Начинающий
44
8
14/11/2014 в 22:36
hbsv 10/11/2014 в 23:16 написал:
Удалил я Intel Rapid (на англ. форуме было написано что проблема может быть в дровах), 3 раза перезагрузился. Подумал, что Все все отлично - HDD перестал пропадать. Но при работе повисла винда, и наглухо отказалась загружаться или восстанавливаться.
Загрузился с флэшки "Установка Win 8.1, не одно приложение Acronics, Total Commander и установка самой винды не реагирует, а просто висит.
Вытянул HDD с привода, винда без проблем запустилась... Печалька...

В данном случае к сожалению винт на свалку

Ноутбуки: DELL Inspiron 7720, Inspiron 5737 с Windows 7 64-bit
amider
Новичок
20
2
14/11/2014 в 23:44

Кому интересно,
AMD-Catalyst-14-9-win7-win8.1-64Bit-dd-ccc-whql-MODDED SG FIX.rar работает нормально и fps в WOT возросло. Не сильно правда :)
ПС: в гугле найти можно.

Сообщение было отредактировано 14/11/2014 в 23:45 пользователем amider.
Ноутбук: Dell 5537 с Windows 8 64-bit
hbsv
H
Новичок
10
0
15/11/2014 в 19:51
JockerUFO 14/11/2014 в 22:36 написал:
hbsv 10/11/2014 в 23:16 написал:
Удалил я Intel Rapid (на англ. форуме было написано что проблема может быть в дровах), 3 раза перезагрузился. Подумал, что Все все отлично - HDD перестал пропадать. Но при работе повисла винда, и наглухо отказалась загружаться или восстанавливаться.
Загрузился с флэшки "Установка Win 8.1, не одно приложение Acronics, Total Commander и установка самой винды не реагирует, а просто висит.
Вытянул HDD с привода, винда без проблем запустилась... Печалька...

В данном случае к сожалению винт на свалку

Да вот не понятно, установил старую версию Intel Rapid. + HDD наместо - 2 дня полет нормальный.


amider 14/11/2014 в 23:44 написал:
Кому интересно,
AMD-Catalyst-14-9-win7-win8.1-64Bit-dd-ccc-whql-MODDED SG FIX.rar работает нормально и fps в WOT возросло. Не сильно правда :)
ПС: в гугле найти можно.

Спасибо, а то полного названия не было и найти было очень сложно...

Сообщение было отредактировано 15/11/2014 в 20:25 пользователем hbsv.
Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
zebysh
Z
Новичок
2
0
17/11/2014 в 16:09

Доброго времени суток.
Уже 3 день пытаюсь поставить дрова на видео) была восьмерка все работало.
установил win7 64-bit и понеслось)
драйвер для Intel карты становится нормально и работает интерфейс.
Как только устанавливаю драйвер для видео AMD - тупик. То сразу после установки черный экран.! Либо после перезагрузки 2 видео отключены и не работают. Пробовал разные драйвера и с сайта dell и amd и модифицированные) ответ у компа один_) не хочет он работать корректно с переключаемой графикой. может кто сталкивался) подскажите) пожалуйста) о то....
спасибо)

Ноутбук: Dell 5737 с Windows 7 64-bit
Янтос
Я
Новичок
14
0
17/11/2014 в 16:56

Была такая фигня.
Помогло удаление драйверов обоих карточек из безопасного режима, потом установка сначала Intel, затем AMD.

Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
zebysh
Z
Новичок
2
0
17/11/2014 в 17:11

Янтос, дело в том, что это я проделывал уже несколько раз) и не помогает. Удалял, ставил) и последовательность соблюдал. ничего не помогает)

Сообщение было отредактировано 17/11/2014 в 17:12 пользователем zebysh.
Ноутбук: Dell 5737 с Windows 7 64-bit
Слава-21
Модератор
12 471
2308
17/11/2014 в 19:02

zebysh, прочтите что нужно сделать, чтобы убрать чёрный экран, здесь - ссылка

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с Windows 7 64-bit
Elektrik2012
E
Начинающий
49
4
22/11/2014 в 18:29

V obshem sgorel moi nout))))) prostite za translit, pishu bez russkoy klaviatury.
Videocarta sgorela. Otchet potom na russkom napishu, no ne prednaznachen etot notebook dlya razgonov y temperatur 90+....

Ноутбук: Dell Inspiron 5737 с Windows
alexander123
A
Новичок
7
0
24/11/2014 в 08:52

:))) печаль, скажу только, что мой старый ноут днс с гт 650м и i3 2350m проработал 2 года и вот уже 3 пашет. Там была проблема с вентилятором: при нагреве до 70 градусов видика вентилятор сбрасывал свои обороты до минимума, а видеокарта находилась в постоянном перегреве ( что то около 90 градусов)...Вот купил этот, но благо быстро разобрался с ситуацией и все настроил ( спасибо форуму), но что то мне подсказывает, что здесь очень тугой жесткий диск

Ноутбук: Dell 15 r с Windows 7 64-bit
Янтос
Я
Новичок
14
0
24/11/2014 в 09:13

Да, жесткий и правда тугой. На 5400.
Я его заменил на 7200. Это конечно ОЧЕНЬ прибавило в шустрости ноута.

Ноутбук: Dell Inspiron 5737 с Windows 8 64-bit
Тему читают: гостей: 1
Быстрый переход:

Различные интересные статьи

Наверх ↑