Диагностика и ремонт ноутбуков - 16 страница

The_Immortal
T
Новичок
24
0
13/02/2015 в 00:12

Всех приветствую!

Друзья, прошу подсказать, в чем может быть проблема, ибо идей нет никаких...
Заранее предупреждаю, что ноутбук ведет себя очень странно и запутанно, поэтому изложение диагностирования соответствующее :-)

Итак, имеется ноутбук HP 6730s с Windows 7 на борту. Проблема следующая: через раз (а то и через 2, 3, ... 30) после включения на экран ничего не выводится. Т.е. включаем ноутбук, экран черный, но при этом всё шумит-работает, считывание с HDD идет, винда загружается (о чем свидетельствует звук загрузки ОС). Перезагружаемся/включаем ноут второй раз - такая же история и т.д. И вот иногда наступает момент, когда изображение на экране появляется и всё нормально работает. Если после такого нормального включения ноут не выключать/перезагружать, а отправлять в сон - то из сна он также нормально просыпается.

Далее. Я подключил ноут к внешнему монитору. В данном случае на экран монитора всегда выводится изображение (при каждом включении). При этом есть интересный момент. В момент загрузки винды (на экране "Добро пожаловать") на дисплее ноутбука, где ранее был как обычно черный экран, появляется изображение - но изображение едва заметно, ибо при этом на дисплее ноутбука подсветка вообще отсутствует. Если при этом отключить от ноутбука VGA-кабель, подключенный к монитору, то подсветка на ноутбуке не появляется, а изображение остается.

Далее. Заранее зная, что это особо ничем не поможет, я начал постепенно отключать комплектующие. Сначала снял HDD. Ноут субъективно стал стартовать получше: через 7-12 раз. Далее я снял одну из двух планок ноут стал нормально стартовать еще чаще... И тогда я понял, что скорее всего эффект последовал от того, что снизу нотбука появились отверстия (я крышки не закрывал) => пошло лучшее охлаждение. С лампочкой над головой я открыл окно (а на улице на тот момент было примерно -6), поставил ноут на подоконник, подождал минутку и начал серию стартов... И ноут стал нормально запускаться каждый раз. Однако, ноут проработал минут 30, далее был отправлен в ребут и... Экран опять не включился. Так в охлаждении ли дело? Всё это время он стоял под открытым окном.

Далее. Также присутствуют софтовые проблемы. Винда сама по себе загружается также не всегда. Иногда после эмблемы загрузки Win 7 ноутбук просто перезагружается (без BSOD'а). Далее происходит 15-минутное Устранение неполадок и винда восстанавливается. В журнале можно найти следующее:
[Изображение: 02.12.2015-23.51.png]
Также есть минидампы, но по ним сложно что-либо сказать... Если поможет, то могу выложить.
Я решил сообщить об этом в одной теме, т.к. есть предположение, что эта проблема как-то может быть связана с аппаратной частью.

Таким образом, выявить, в чем конкретно проблема мне не удалось. Сетую на неполадки с северным мостом, т.к. винить дисплей в таком поведении считаю неправильным (хотя отсутствие подсветки наводит на подозрения относительно его нормального функционирования).
Возможно, что почистив ноут (что я ещё не делал), станет получше, но есть контраргументы относительно перегрева моста:

1. Почему всегда выдается изображение на внешний источник? Будь перегрев северного моста, то ничего бы не отображалось.
2. Почему на ноутбуке, когда он подключен к внешнему монитору, появляется изображение, но без подсветки? Будь перегрев северного моста, то ничего бы не отображалось.
3. Ноутбук находился в рабочем состоянии в течение 30 минут, но под холодом. После перезагрузки изображения не появилось. "Так в охлаждении ли дело?"

Вот такая история...

Пожалуйста, наведите на здравые мысли, что может быть не так, в какую сторону копать...

Большое спасибо за уделенное внимание!

P.S. Хочу сразу сказать, что проживаю в небольшом поселке, где сервисные центры представлены в виде ребят, которые также сидят дома и ищут ответы на просторах рунета, поэтому просьба не отсылать в СЦ, а, если можно, помочь дельным советом.

Сообщение было отредактировано 13/02/2015 в 01:25 пользователем The_Immortal.
Ноутбук: Toshiba P100-106 PSPADE-01800JRU с Windows 7 64-bit
AAAA
A
Новичок
15
2
15/02/2015 в 12:45

The_Immortalв идеале нужно запустить матрицу от независимого источника(универсальная плапа+инвертор)
а так на коленке, проверяйте наличие напряжение на входе инвертора(!не вздумайте мерять на выходе там может быть(зависит от типа подсветки) высокое напряжение!)
далее в зависимости от результата или ивертор с матрицей или цепи питания на матери
на видео чип не похоже

artmen 12/02/2015 в 15:02 написал:
какие по совместимости материнские платы можно взять на замену родной от
Emachines 442 pew86

кажется ACER ASPIRE 5252 5552 такиеже как и Ваша

Сообщение было отредактировано 15/02/2015 в 13:43 пользователем AAAA.
Ноутбук: Lenovo Amd с несколькими системами
The_Immortal
T
Новичок
24
0
17/02/2015 в 21:22

Итак, друзья, последнее наблюдение, по которому бы, наверное, можно сделать окончательный вывод в чем именно проблема.

Если не до конца закрывать крышку ноутбука (градусов 20-25) и включить при этом ноутбук, то дисплей нормально работает - винда нормально загружается, изо и подсветка есть. Единственное, не меняется яркость подсветки - программно ползунок стоит на максимуме, но фактически яркость дисплея на минимуме.
Если положение крышки выставить перпендикулярно основанию ноута (90 градусов или более) и включить ноут, а потом опустить крышку опять на 20-25 градусов - то подсветка с изображением сразу появляется. Но это справедливо лишь в самом начале, когда появляется эмблема BIOS: если проделать такое через секунд 5 после включения (когда уже идет выбор ОС), то изо и подсветка не появляются.

Получается, что проблема в шлейфе? Но почему тогда:
а) если выставить крышку в нормальном положении (90 градусов или более) и не трогать её, можно через запусков 10-50 добиться нормальной работы дисплея?
б) "если положение крышки выставить перпендикулярно основанию ноута (90 градусов или более) и включить ноут, а потом опустить крышку опять на 20-25 градусов - то подсветка с изображением сразу появляется. Но это справедливо лишь в самом начале, когда появляется эмблема BIOS: если проделать такое через секунд 5 после включения (когда уже идет выбор ОС), то изо и подсветка не появляются."
в) шлейф с регулировкой яркости как-то может быть связан?
г) если после включения подсветка с изо появилась, то как крышку ни крути - изо с подсветкой никуда не денутся, т.е. все будет нормально.

Эти 4 пункта в противовес неисправности шлейфа...

В общем, как-то всё неоднозначно... Или нет?

Сообщение было отредактировано 17/02/2015 в 21:48 пользователем The_Immortal.
Ноутбук: Toshiba P100-106 PSPADE-01800JRU с Windows 7 64-bit
The_Immortal
T
Новичок
24
0
18/02/2015 в 16:58

В общем, снял я шлейф:

[Изображение: 02.18.2015-13.15.png]

Сразу возник вопрос почему на шлейфе со стороны матрицы (который сверху) отсутствует 5-ый контакт и почему вообще кол-во контактов разное (со стороны матрицы 19, со стороны платы - 22). Попытался найти ответы в скаченном datasheet ноута, но схемы на шлейф там, естественно, не было...

Решил я измерить сопротивление на всех контактах со стороны матрицы относительно земли. В итоге получилось, что сопротивление есть только (если считать слева-направо) на 1, 10, 13, 16 и 19 контактах - равно оно 1,1-1,2 Ом (тестер выставлял на 200 Ом), что примерно соответствует чистому сопротивлению между щупами тестера, т.е. это похоже на землю. На других контактах сидит мертвая 1.

Далее поставил тестер на режим прозвона (слева № контакта со стороны платы, справа - со стороны матрицы):

Цитата
1 прозванивается с 2
2 с 3
3-7 ни с чем не прозваниваются
8 с 1, 10, 13, 16, 19
9 с 6
10 с 7
11 с 1, 10, 13, 16, 19
12 с 1, 10, 13, 16, 19
13 с 17
14 с 18
15 с 14
16 с 15
17 с 11
18 с 12
19 с 8
20 с 9
21 с 1, 10, 13, 16, 19
22 с 1, 10, 13, 16, 19

Логика совсем непонятная...Так всё-таки "1, 10, 13, 16, 19" - что это за квинтет такой? :) Земельный, что ли? Реально ли где-нибудь обнаружить схему на данный шлейф?
Таким образом, получается, что:
а) на шлейфе со стороны матрицы не прозванивается 4 контакт;
б) на шлейфе со стороны платы не прозваниваются 3-7 контакты.

UPD: 3 контакт со стороны платы и 4ый - это оранжевый проводок - вот он как раз и не прозванивается. 4-7 контакты со стороны платы вообще идут на другой 7-контактный коннектор, который иден на вход инвертора. Хоть что-то проясняется в моей темной голове :)

Получается, что глючит/или уже не работает 3 (со стороны платы) и 4 (со стороны матрицы) коннекторы, соединенные единым проводником , который отвечает за питание.


проблема найдена: проводник соединяющий, 4 (со стороны матрицы) и 3 (со стороны платы) контакты перебит.

Большое спасибо за участие!


Размотал и обнаружил собаку:

[Изображение: 02.18.2015-22.05.png] - я-то думал, что обрыв под изоляцией будет, а тут вообще как будто перекусил кто...

Осталось решить будет ли существенным, если промежуточный проводок взять другим сечением? Просто если спаять в текущем случае, то по итогу будет натяжение...

Сообщение было отредактировано 18/02/2015 в 22:18 пользователем The_Immortal.
Ноутбук: Toshiba P100-106 PSPADE-01800JRU с Windows 7 64-bit
The_Immortal
T
Новичок
24
0
20/02/2015 в 00:36

В общем, так. EEPROM EDID спаял так, без всяких промежутков. Остальные все прозвонил ещё разок, поперегибал, потянул - всё нормально. Замотал обратно шлейф, включил ноут... Изо с подсветкой есть, яркость регулируется - всё ок! :)

Ноутбук: Toshiba P100-106 PSPADE-01800JRU с Windows 7 64-bit
AAAA
A
Новичок
15
2
20/02/2015 в 00:55
The_Immortal 18/02/2015 в 16:58 написал:
Сразу возник вопрос почему на шлейфе со стороны матрицы (который сверху) отсутствует 5-ый контакт и почему вообще кол-во контактов разное (со стороны матрицы 19, со стороны платы - 22). Попытался найти ответы в скаченном datasheet ноута, но схемы на шлейф там, естественно, не было...

кол-во контактов зависит от разработчиков самих контактов и от разработчиков схем

в схеме "схема шлейфа" т.е. какие концы с какми соеденяются "мать"-"матрица" есть 100%
может в схеме нет рисунков понятных для "пользователя" но схема соединений(концов) там есть точно
(учимся читать схемы, которые бывают ой какие разные ;) )
даташит енто вроде как схема выводов микросхемы? или я чото пропустил?

сечение провода не важно главное чтоб если нагрузочный был не меньше сечением и хватало длины

и что такое "изо" весть Ваш текст не осилил :(

и еще на Вашем месте "ломать так ломать" всетки может стоит удалить переходник что на фото?

Сообщение было отредактировано 20/02/2015 в 01:06 пользователем AAAA.
Ноутбук: Lenovo Amd с несколькими системами
-Madmax-
-
Новичок
3
0
23/02/2015 в 20:51

Доброго времени суток всем.
Посоветуйте что надо чинить и надо ли чинить вообще.

Подарили ноут б/у Asus X 5DID sx242x с нерабочей видеокартой (честно предупредили заранее): NVIDIA GeForce GT 320M, 1Гб.
Я вычитал что она "дискретная" т.е. в принципе подлежит замене, поэтому предварительно решил сам разобрать ноут почистить и заодно оценить смогу ли заменить видеокарту сам.

Но при детальном осмотре начинки ноутбука и сравнении с фото-инструкцией на одном из сайтов обнаружил "недостающую детальку". Помечен красным крестиком. На фото справа по середине - прям над оперативкой некая круглая деталька запаянная в желтого цвета ПХВ трубку. Нашел в инете еще несколько фото - на всех есть эта "желтая штучка".

Диагностика и ремонт ноутбуков

У меня в ноуте такой желтой детальки нет.
Фото внутренностей своего ноута прилагаю.

Диагностика и ремонт ноутбуков

С виду похоже на обычную плоскую батарейку или конденсатор, но я не спец.
Бывший владелец ноута говорит что проблема была только в видеокарте, и про "детальку" ничего не знает (правда он после поломки видео сдавал ноут на диагностику в сервис, может они чего откусили/вырезали)

В общем если кто знает, подскажите - что это за деталька, для чего она и насколько важна ... ну и реально ли купить ее отдельно ?
Не хотелось бы потратиться на замену видеокарты зря.

Сообщение было отредактировано 23/02/2015 в 21:35 пользователем -Madmax-.
Ноутбук: Asus X5DID-sx242x с Windows 7
Слава-21
Модератор
12 243
2257
23/02/2015 в 21:25
-Madmax- 23/02/2015 в 20:51 написал:
Подарили ноут б/у Asus X 5DID sx242x с нерабочей видеокартой (честно предупредили заранее): NVIDIA GeForce GT 320M, 1Гб.

Don't know кто же дарит нерабочий ноутбук? Так у вас ноутбук после включения не подает признаков жизни? Вы в BIOS можете зайти?

-Madmax- 23/02/2015 в 20:51 написал:
Я вычитал что она "дискретная" т.е. в принципе подлежит замене

Не совсем так. Не всякая дискретная видеокарта подлежит замене, тем более на бюджетных моделях. Вам надо посмотреть, съёмная ли она у вас.

-Madmax- 23/02/2015 в 20:51 написал:
Бывший владелец ноута говорит что проблема была только в видеокарте

Если проблема только в дискретной видеокарте, то ваш ноутбук должен запустится и работать на встроенной видеокарте. Если ноутбук не включается(ни индикаторы, ни кулер, ни HDD), то дело не только в дискретке.

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с Windows 7 64-bit
Levchukigr
L
Начинающий
44
3
23/02/2015 в 21:26

-Madmax-,
Очень похоже. что там должна быть батарея CMOS.

Ноутбуки: Hp 8710w,Hp 6820s с Windows 7 32-bit
AAAA
A
Новичок
15
2
24/02/2015 в 16:41
Levchukigr 23/02/2015 в 21:26 написал:
-Madmax-,
Очень похоже. что там должна быть батарея CMOS.

не похоже а 100% батарейка

-Madmax- 23/02/2015 в 20:51 написал:
обнаружил "недостающую детальку".

она, деталька Big Grin может находится и на другой стороне платы, тк она на проводках Wink
и без оной бук должен заводится

-Madmax- 23/02/2015 в 20:51 написал:
Посоветуйте что надо чинить и надо ли чинить вообще.

да енто вопрос???
-Madmax-судя по фоткам видяха в ноуте "встроенная" т.е. впаяна в материнку но чтоб сказать точно надо фото "голой" платы с обоих сторон

ну и для начало ответьте

Слава-21 23/02/2015 в 21:25 написал:
... ноутбук после включения не подает признаков жизни? Вы в BIOS можете зайти?

???? Don't know ????

ПыСы Слава-21 далеко не всякий ноут имеет вторую "встроенную" видяху

Сообщение было отредактировано 24/02/2015 в 16:44 пользователем AAAA.
Ноутбук: Lenovo Amd с несколькими системами
-Madmax-
-
Новичок
3
0
25/02/2015 в 11:25
AAAA 24/02/2015 в 16:41 написал:
ноутбук после включения не подает признаков жизни? Вы в BIOS можете зайти?

При включении питания кулеры крутятся, индикаторы горят, но ноут не грузится, черный экран.
у прежнего владельца спросил - он говорит что перед сдачей ноута на сервис он вскрывал заднюю крышку и "желтой детальки" он не видел (но мог и не обратить внимание), на сервисе оценили затраты на ремонт видеокарты "примерно баков 20$".

Сообщение было отредактировано 25/02/2015 в 11:25 пользователем -Madmax-.
Ноутбук: Asus X5DID-sx242x с Windows 7
AAAA
A
Новичок
15
2
25/02/2015 в 14:52

-Madmax- с внешним монитором тоже нет видео сигнала?
да забейте на "желтую" батарейку, без нее как минимум должен стартовать
в любом случае далее придется вынуть материнку т.е. разобрать ноут

Сообщение было отредактировано 25/02/2015 в 15:13 пользователем AAAA.
Ноутбук: Lenovo Amd с несколькими системами
-Madmax-
-
Новичок
3
0
01/03/2015 в 19:00

В общем решил я пока не мучится и "закинуть" ноут до лучших времен. Как говорится легко пришло, ну и ладно))

Спасибо что пытались помочь.

Ноутбук: Asus X5DID-sx242x с Windows 7
vsevidyashii
V
Новичок
1
0
26/03/2015 в 11:48

Всем привет! Ребят подскажите пожалуйста что может быть. Друг при нес ноутбук samsung rv508 говорит не включается.
При попытки включения горит индикатор зарядки (с аккумулятором тоже все ок) индикатор того что он включился индикатор wi-fi после чего один раз моргает индикатор жеского (причем обращение к нему идет слышно как он крутиться) и на этом все черный экран(куллер не крутится) оперативку проверил тоже работает

Сообщение было отредактировано 26/03/2015 в 13:07 пользователем vsevidyashii.
Ноутбук: Samsung No с Windows
Genri53
Модератор
3 709
480
26/03/2015 в 21:54

на внешний монитор подключал?
похоже что видеоядро(мост) или видеочип (в зависимости от конфигурации)

Ноутбуки: Sony. Dell. Asus с Windows
AAAA
A
Новичок
15
2
27/03/2015 в 00:40

vsevidyashii после проверки с внеш с монитором
если постоянное обращение к винту, проверьте без жесткого, может бивис на нем зависает

Сообщение было отредактировано 27/03/2015 в 01:05 пользователем AAAA.
Ноутбук: Lenovo Amd с несколькими системами
Nathalie
N
Новичок
3
0
30/03/2015 в 21:47

Здравствуйте!
Ноутбук Dell Inspiron 6400
Проблема: пропала подсветка матрицы ноута (малой сильно хлопнул крышкой ноута). Т.е. комп грузится, но ничего не видно. Если посветить фонариком на экран - видно рабочий стол и проч. Просто не светится экран вообще, кажется темным.
Один раз, давно, такая проблема уже была. Тогда мой знакомый исправил проблему буквально за минуту-две. Только с помощью отвертки. Никаких паяльников и проч. То ли контакт какой-то отошел, то ли еще какая мелочь... я не помню.
Надеюсь, что и на этот раз инвертор не сгорел, а просто что-то нарушилось механически.
Не знаете, что надо поставить на место? На всякий случай, добавлю фото http://photo-hosting.winsoftmagic.com/1/40fyyf14jf.jpg , может, Вы знаете, хоть куда присмотреться: направо или налево?
Возможности сейчас нет никуда обращаться, у меня руки правильно растут, я могла бы поправить что надо сама, если подскажите, что здесь не так.
Могу сфотографировать более крупно ту область, которую укажите.

Ноутбук: Dell Inspiron 6400 с Windows
Genri53
Модератор
3 709
480
30/03/2015 в 22:44
Nathalie 30/03/2015 в 21:47 написал:
Надеюсь, что и на этот раз инвертор не сгорел,

а скорее всего попросту разбилась лампа подсветки в матрице.

Ноутбуки: Sony. Dell. Asus с Windows
Nathalie
N
Новичок
3
0
31/03/2015 в 01:55

Genri53, Могу ли я это визуально увидеть? Я выше дала ссылку на фото, может, там видно что-то? Или надо крупнее какую-то область рассмотреть/сфотографировать?
Что же могло быть раньше, когда подсветка так же пропала, а знакомый починил за минуту-две? Тогда ничего не сгорело и не разбилось, он что-то подправил - и все, подсветка появилась.
Так жалею, что не спросила и посмотрела тогда.

Сообщение было отредактировано 31/03/2015 в 09:39 пользователем Nathalie.
Ноутбук: Dell Inspiron 6400 с Windows
Genri53
Модератор
3 709
480
31/03/2015 в 10:40
Nathalie 31/03/2015 в 01:55 написал:
Могу ли я это визуально увидеть?

только разобрав матрицу. (неблагодарное это дело)
Судя по описанию прошлый раз была проблема с микриком отключения матрицы. (он дает сигнал на отключение изображения и подсветки)
но так как изображение присутствует, то скорее всего лампа

Nathalie 30/03/2015 в 21:47 написал:
(малой сильно хлопнул крышкой ноута)

этого достаточно.

Ноутбуки: Sony. Dell. Asus с Windows
Nathalie
N
Новичок
3
0
31/03/2015 в 13:42

Genri53, дело в том, что и тогда, первый раз, изображение было.
Я его еле увидела. Показалось, что что-то белеет на экране. Подсветила фонариком - стало виднее. Подключила внешний монитор - увидела рабочий стол, поняла, что проблема точно в дисплее.
Знакомый что-то поправил за минуту, не разбирая комп, а только маленькую панель (как у меня на фото)
Все заработало. Может, и тогда все-таки была проблема с этим микриком отключения матрицы? Где он находится?

Ноутбук: Dell Inspiron 6400 с Windows
Big
B
Новичок
1
0
07/04/2015 в 10:11

Привет всем форумчанам! Подскажите пожалуйста:Ноут не грузится ни с винчестера, ни с диска.Выдает черный экран и курсор в левом углу и виснет клава.При попытке сбросить биос виснет!

Ноутбук: Toshiba Satellite L850D-C5W с Windows 7 64-bit
Genri53
Модератор
3 709
480
09/04/2015 в 10:19

Вытащи жесткий диск и попробуй без него

Ноутбуки: Sony. Dell. Asus с Windows
lana23112
L
Новичок
1
0
19/04/2015 в 23:13

добрый вечер,не знаю куда обратиться,мой ноут схватил вирус,анти вирус установили мне аваст,на мониторе вылазиют какие то китайские иероглефы,домашняя страница стояла гугл хром теперь после вируса стала майл ру,подскажите как это исправить,ноут...тошиба L650D-16U

Ноутбук: Toshiba L650D-16U с Windows 7
Слава-21
Модератор
12 243
2257
22/04/2015 в 18:21

lana23112, просканировать ноут на вирусы и удалить. Очистка Windows от вирусов

Ноутбуки: Lenovo Ideapad Y570, DELL Inspiron 7737, APPLE MacBook Pro 15 с Windows 7 64-bit
Тему читают: гостей: 1
Быстрый переход:

Статьи с решениями частых проблем с ноутбуком

Наверх ↑