BIOS не видит жесткий диск - 3 страница

z_h_e
Z
Новичок
5
0
07/03/2013 в 07:35
Андрей 07/03/2013 в 03:02 написал:
Что происходит если в BIOS включить AHCI?

BOIS в режиме AHCI винт не обнаруживает совсем (в этом режиме бук проработал успешно три года). Вставляешь чужой винт, работает нормально. Однако мой винт работает нормально в чужом буке, так же в режиме AHCI.

Я в общем то почти не надеюсь на полезный совет, ибо тут какая-то "магическая" хрень. Просто вдруг у кого-то подобное было.

А из области догадок приходили в голову мысли на вроде того что на винте выходные сигналы несколько просажены, а другому буку побарабану. Ну или проблема с материнкой того же плана.

Сегодня еще на одном буке попробую, может что выяснится.

Ноутбук: Acer Aspire 4740g с Windows 7 64-bit
Neon2
Команда сайта
4 671
908
07/03/2013 в 10:40

z_h_e, скорее всего у вас какие-то из контактов в разъёмах неплотно стыкуются.

Ноутбук: Acer с Windows
z_h_e
Z
Новичок
5
0
07/03/2013 в 12:51
Neon2 07/03/2013 в 10:40 написал:
какие-то из контактов в разъёмах неплотно стыкуются.

визуально все в норме. почистил спирто. Опять же режим IDE через теже контакты работает. Других то нет.



Только что попробовал еще на одном буке. Такая же фигня, все работает.


Перепрошил БИОС только что, установил самую последнюю версию. Была 1.05 стала 1.10. Как и следовало ожидать изменений никаких.

Сообщение было отредактировано 07/03/2013 в 18:31 пользователем z_h_e.
Ноутбук: Acer Aspire 4740g с Windows 7 64-bit
z_h_e
Z
Новичок
5
0
22/03/2015 в 16:10

alexognev спросил в личке чем закончилась моя эпопея. Отвечу сюда.

Купил новый винт. Все заработало и работает до сих пор (тьфу тьфу тьфу). Для старого винта купил USB бокс за 100 или 200 рублей (вряд ли такие цены сейчас есть), тоже работает, но медленно (бокс наверное такой, а может и винт).

Ноутбук: Acer Aspire 4740g с Windows 7 64-bit
Gosha.Strelkov
G
Новичок
6
0
13/02/2016 в 20:24

Спрошу тут, потому что похожая ситуация.
Lenovo G510. Добавляю SSD. Если поставить SSD в место, где стоял штатный диск - биос то определяет штатный винт, то нет. В Винде тоже самое, только вероятности разные. 95%, что биос не видит, и 15% времени винда не видит.
Если ставить в адаптер SSD, 100% видит оба диска. МИСТИКА!
Биос UEFI insyde 3.7 - последний, обновить или накатить снова не дал. Оба диска GPT, винда 8.1 ломаная продавцами.

мечта (по другому не скажу уже): поставить SSD в штатное место, и поставить 7-ку х64, а на яву максимум получилось 8-ку клонировать на SSD и работать с него.

Устройства: X553MA AcerD722 G510 с Windows
Тему читают: гостей: 1
Быстрый переход:

Статьи с решениями частых проблем с ноутбуком

Наверх ↑