Asus N56VJ, N56VM, N56VZ и N56V- Обсуждение и решение проблем - 46 страница

alvina61 Пользователь alvina61
30/05/2014 в 12:20
alvina61, Secure Boot - это EFI-загрузка, она работает, если 64-битная 7-ка установлена на GPT-диск. И подписанный EFI-загрузчик у 64-битной 7-ки есть. См. здесь - http://forum.ixbt.com/topic.cgi?id=22:81380-2 и статью.
Вы так и не допонили о чем я пишу. Ваши ссылки лишь на то как установить винду в среде UEFI, конечно винда встанет в среде если дискс в GPT и дистриб флешки сождан под UEFI, не важно чем дискпартом или rufus или еще чем., но вот Secure boon будет отключен, далее повторяться не буду, прочтите о чем писал выше, и для убедительности проверьте сами.
Neon2 Команда сайта Neon2
30/05/2014 в 12:23
alvina61, это вы не понимаете, что если отключить Secure Boot, то загрузки с GPT-диска не будет. Попробуйте это проделать сами.
Большой брат следит за тобой. Халява - это сыр в мышеловке.
alvina61 Пользователь alvina61
30/05/2014 в 12:29
alvina61, это вы не понимаете, что если отключить Secure Boot, то загрузки с GPT-диска не будет. Попробуйте это проделать сами.
я уже зубы сьел на установках, вы сами пробуйте, я же каждый день с этим сталкиваюсь. Вам что трудно набрать в поиске msinfo32? и убедиться что он выключен и включить вам его не удастся как бы вы не изголялись. У самого стоит win8 и я не могу включить лишь по одной причине ноут шел с win7 и сертификат не вшитЮ на этом все, хоть караул кричи не поможет включить.
Neon2 Команда сайта Neon2
30/05/2014 в 12:31
У самого стоит win8
8-ка у вас стоит на GPT-диске или на MBR-диске?
Большой брат следит за тобой. Халява - это сыр в мышеловке.
alvina61 Пользователь alvina61
30/05/2014 в 12:36
У самого стоит win8
8-ка у вас стоит на GPT-диске или на MBR-диске?
Конечно на GPT/ Вы не secure boot отключаете а среду UEFI и установка тогда будет идти в устарелом BIOS, хоть на GPT, хоть на MBR, и в Boot mеnu по ESC выбирать придется просто флеху а не UEFI:имя флехи иначе загрузка не пойдет. В результате вы получите работу в BIOS. В инфе так и будет прописано "Устарелый BIOS" вместо UEFI. Secure boot возможна только на GPT в среде UEFI и только при наличии в BIOS соответственного сертификата.
Прикрепленные файлы Изображения
Asus N56VJ, N56VM, N56VZ и N56V- Обсуждение и решение проблем
Последний раз сообщение было отредактировано 30/05/2014 в 12:54, отредактировал пользователь alvina61
Neon2 Команда сайта Neon2
30/05/2014 в 12:55
alvina61, на большинстве ноутбуков, если пункт Secure Boot поставить в Disabled, автоматом выключается возможность защищённой EFI-загрузки, работает только CSM. То есть не происходит поиск файла EFI с передачей управления ему. В ноутбуках Asus же режим CSM при отключении Secure Boot автоматом не включается, поиск файла EFI с передачей управления ему есть, только не проверяется его (файла EFI) подпись. То есть то, к чему вы привыкли - отключенный Secure Boot. А вот в моделях других производителей деактивация Secure Boot означает и деактивацию EFI-загрузки вообще. То есть нет возможности передачи управления EFI-файлу без проверки его подписи, понятно?


Вот вам в доказательство статья - Не устанавливается Windows 7 вместо Windows 8.
Большой брат следит за тобой. Халява - это сыр в мышеловке.
Последний раз сообщение было отредактировано 30/05/2014 в 12:57, отредактировал пользователь Neon2
alvina61 Пользователь alvina61
30/05/2014 в 13:01
alvina61, на большинстве ноутбуков, если пункт Secure Boot поставить в Disabled, автоматом выключается возможность защищённой EFI-загрузки, работает только CSM. То есть не происходит поиск файла EFI с передачей управления ему. В ноутбуках Asus же режим CSM при отключении Secure Boot автоматом не включается, поиск файла EFI с передачей управления ему есть, только не проверяется его (файла EFI) подпись. То есть то, к чему вы привыкли - отключенный Secure Boot. А вот в моделях других производителей деактивация Secure Boot означает и деактивацию EFI-загрузки вообще. То есть нет возможности передачи управления EFI-файлу без проверки его подписи, понятно?
К чему бы это??? Я ж не умничаю а лишь пишу о том что знаю точно, и лезти в дебри и говорить за все устройства - увольте. Тем не мене что бы там не включалось и не выключалось, важен конечный результат, а именнго включена безопасная загрузка или нет, и поаторюсь включить ее можно только при наличии сертификата, все промежуточные телодвижения даже обсуждать не стоит.
Neon2 Команда сайта Neon2
30/05/2014 в 13:04
alvina61, так вам и говорят, что 64-битной 7-ки этот сертификат есть.
Большой брат следит за тобой. Халява - это сыр в мышеловке.
alvina61 Пользователь alvina61
30/05/2014 в 13:04
Я знаю что на разных моделях даже в биосе по другому и ксть целые меню с UEFI где присутствует и SB

alvina61, так вам и говорят, что 64-битной 7-ки этот сертификат есть.
Опять трали вали от чего ушли к тому и пришли. Ну если есть, скрин в студию и вопрос решен. Я не видел сколько себя знаю, темболее на win7. Пообщайтесь с мелкими , с техподдержкой может они лучше объяснят. Возможно здесь вы почерпнете больше http://ru.opensuse.org/openSUSE:UEFI
Последний раз сообщение было отредактировано 30/05/2014 в 15:05, отредактировал пользователь alvina61
Maksim34rus Новичок Maksim34rus
30/05/2014 в 16:33
Здравствуйте!
Купил ноутбук Asus n56v. Все отлично работает, покупкой доволен, но обнаружилась проблема со звуком.. При громкости выше среднего слышен треск, скрип.. не знаю как это назвать. Некоторую музыку слушаешь - все нормально, в некоторых песнях слышны посторонние звуки на высоких частотах или как это называется.. Лазая по форуму нашел, что кто-то исправил эту проблему, играя с настройками в стандартном MaxxAudio, но мне не удалось в нем разобраться. Единственное, что выяснил, это то, что неприятные звуки исходят с правой колонки.
Любому другому ноутбуку я может быть это и простил, но с хвалёной системой Bang&Olufsen таких проблем не хочется наблюдать.
Добрый день! Вы разрешили свою проблему?!
Кто нибудь подскажите, у меня аналогичная ситуация! Что делать?!
Последний раз сообщение было отредактировано 30/05/2014 в 16:38, отредактировал пользователь Maksim34rus
alvina61 Пользователь alvina61
30/05/2014 в 21:08
Maksim34rus написал:
Здравствуйте!
Купил ноутбук Asus n56v. Все отлично работает, покупкой доволен, но обнаружилась проблема со звуком.. При громкости выше среднего слышен треск, скрип.. не знаю как это назвать. Некоторую музыку слушаешь - все нормально, в некоторых песнях слышны посторонние звуки на высоких частотах или как это называется.. Лазая по форуму нашел, что кто-то исправил эту проблему, играя с настройками в стандартном MaxxAudio, но мне не удалось в нем разобраться. Единственное, что выяснил, это то, что неприятные звуки исходят с правой колонки.
Любому другому ноутбуку я может быть это и простил, но с хвалёной системой Bang&Olufsen таких проблем не хочется наблюдать.
Добрый день! Вы разрешили свою проблему?!
Кто нибудь подскажите, у меня аналогичная ситуация! Что делать?!
Не уверен что сразу все исправится т.к. такой проблемы не имею, и не знаю на аппаратном это уровне или программном, но начинать надо с программ, скачайте с саппорта asus свежие драйверы звука и дискретной видио, если не можете найти можете взять мои с mega
https://mega.co.nz/#F!qRFkSKjC!y-XFisyyAcKEjDdbtDNYJA
https://mega.co.nz/#F!fY0kEB6b!6tQNbDmBztdTpPEhTlyrkw

в диспетчере устройств найдите все звуковые устройства и ПКМ/удалить, если есть "удалить программы драйверов" поставьте галочку и жмите ОК. Удалили. Отключите интернет и перезагрузитесь. Устройства появятся. Ставьте дрова для звука и видео (в ней тоже есть драйвер HD audio), включайте инет и пробуйте звук., если не помогло, то скорее всего это на аппаратном уровне.
Последний раз сообщение было отредактировано 02/06/2014 в 19:34, отредактировал пользователь alvina61
Sdisma Новичок Sdisma
02/06/2014 в 22:44
Здравствуйте, у меня ноутбук Asus n56vv и у меня возникла ситуация, что нужно перезагрузить систему не включая ноутбук, и я решила спросить на форуме возможно ли это вообще сделать?
Заранее спасибо за помощь.
Дарья
alvina61 Пользователь alvina61
02/06/2014 в 22:46
Здравствуйте, у меня ноутбук Asus n56vv и у меня возникла ситуация, что нужно перезагрузить систему не включая ноутбук, и я решила спросить на форуме возможно ли это вообще сделать?
Заранее спасибо за помощь.
Дарья
Не включая ноут???? А если включен, то конечно возможно , жмете на перезагрузку и он полностью перезагружается.
Последний раз сообщение было отредактировано 02/06/2014 в 22:47, отредактировал пользователь alvina61
Sdisma Новичок Sdisma
02/06/2014 в 23:08
Здравствуйте, у меня ноутбук Asus n56vv и у меня возникла ситуация, что нужно перезагрузить систему не включая ноутбук, и я решила спросить на форуме возможно ли это вообще сделать?
Заранее спасибо за помощь.
Дарья
Не включая ноут???? А если включен, то конечно возможно , жмете на перезагрузку и он полностью перезагружается.
Я про то, что у меня он лаганул как говориться... И все функции вырубаются после 20ти секунд ... Хотя ээкран не включается... В итоге работает как в режиме сна или что-то в этом роде... Так как он греется и вентилятор работает тоже...
alvina61 Пользователь alvina61
02/06/2014 в 23:12
Я про то, что у меня он лаганул как говориться... И все функции вырубаются после 20ти секунд ... Хотя ээкран не включается... В итоге работает как в режиме сна или что-то в этом роде... Так как он греется и вентилятор работает тоже...
А что булет если выключить от сети, снять акум и опять через минуты 3 поставить, попробуйте и опишите что видите при включении.
Sdisma Новичок Sdisma
02/06/2014 в 23:19
Я про то, что у меня он лаганул как говориться... И все функции вырубаются после 20ти секунд ... Хотя ээкран не включается... В итоге работает как в режиме сна или что-то в этом роде... Так как он греется и вентилятор работает тоже...
А что булет если выключить от сети, снять акум и опять через минуты 3 поставить, попробуйте и опишите что видите при включении.
Делала, всё то же самое... Включаю, вроде бы как всё работает, через 20 секунд небольшой шум изнутри компьютера потехоньку утихает, пока не становится еле слышен. Ах да индикаторы не горят только один горит.
Последний раз сообщение было отредактировано 02/06/2014 в 23:23, отредактировал пользователь Sdisma
alvina61 Пользователь alvina61
02/06/2014 в 23:22
Я про то, что у меня он лаганул как говориться... И все функции вырубаются после 20ти секунд ... Хотя ээкран не включается... В итоге работает как в режиме сна или что-то в этом роде... Так как он греется и вентилятор работает тоже...
А что булет если выключить от сети, снять акум и опять через минуты 3 поставить, попробуйте и опишите что видите при включении.
Делала, всё то же самое... Включаю, вроде бы как всё работает, через 20 секунд небольшой шум изнутри компьютера потехоньку утихает, пока не становится еле слышен. Ах да индикаторы не горят только один горит.
Т.е. при включении экран полностью молчит и ни как не проявляет себя, при этом (если есть подсветка клавы) загорается на секурду вторую и гаснет, после чего слышно только слегка работу вентилятора и горит один диод, на этом все, так? или при включении все же лого ASUS видно.
Последний раз сообщение было отредактировано 02/06/2014 в 23:24, отредактировал пользователь alvina61
Sdisma Новичок Sdisma
02/06/2014 в 23:24
Я про то, что у меня он лаганул как говориться... И все функции вырубаются после 20ти секунд ... Хотя ээкран не включается... В итоге работает как в режиме сна или что-то в этом роде... Так как он греется и вентилятор работает тоже...
А что булет если выключить от сети, снять акум и опять через минуты 3 поставить, попробуйте и опишите что видите при включении.
Делала, всё то же самое... Включаю, вроде бы как всё работает, через 20 секунд небольшой шум изнутри компьютера потехоньку утихает, пока не становится еле слышен. Ах да индикаторы не горят только один горит.
Т.е. при включении экран полностью молчит и ни как не проявляет себя, при этом (если есть подсветка клавы) загорается на секурду вторую и гаснет, после чего слышно только слегка работу вентилятора и горит один диод, на этом все, так?
Всё так кроме клавиатуры так как при настойках я убрала подсветку.
alvina61 Пользователь alvina61
02/06/2014 в 23:26
Я про то, что у меня он лаганул как говориться... И все функции вырубаются после 20ти секунд ... Хотя ээкран не включается... В итоге работает как в режиме сна или что-то в этом роде... Так как он греется и вентилятор работает тоже...
А что булет если выключить от сети, снять акум и опять через минуты 3 поставить, попробуйте и опишите что видите при включении.
Делала, всё то же самое... Включаю, вроде бы как всё работает, через 20 секунд небольшой шум изнутри компьютера потехоньку утихает, пока не становится еле слышен. Ах да индикаторы не горят только один горит.
Т.е. при включении экран полностью молчит и ни как не проявляет себя, при этом (если есть подсветка клавы) загорается на секурду вторую и гаснет, после чего слышно только слегка работу вентилятора и горит один диод, на этом все, так?
Всё так кроме клавиатуры так как при настойках я убрала подсветку.
не в тему как убрали и зачем?
Sdisma Новичок Sdisma
02/06/2014 в 23:30
А что булет если выключить от сети, снять акум и опять через минуты 3 поставить, попробуйте и опишите что видите при включении.
Делала, всё то же самое... Включаю, вроде бы как всё работает, через 20 секунд небольшой шум изнутри компьютера потехоньку утихает, пока не становится еле слышен. Ах да индикаторы не горят только один горит.
Т.е. при включении экран полностью молчит и ни как не проявляет себя, при этом (если есть подсветка клавы) загорается на секурду вторую и гаснет, после чего слышно только слегка работу вентилятора и горит один диод, на этом все, так?
Всё так кроме клавиатуры так как при настойках я убрала подсветку.
не в тему как убрали и зачем?

Убрала до того как перестал работать , а зачем.. ну для того что бы во-первых зарядка меньше сажалась, а во-вторых неудобно когда днём подсвечивается, включала только когда темно.
Хотя.. в принципе.. как я помню при включении клава загоралась... А сейчас нет
Последний раз сообщение было отредактировано 02/06/2014 в 23:32, отредактировал пользователь Sdisma
alvina61 Пользователь alvina61
02/06/2014 в 23:34
включала только когда темно.
Ясно функцией Fn+F3 - это не страшно, ядумал прогой какой, Попробуйте при включениии ноута держать нажатыми CTRL+HOME далее нажать кнопку POWER. что будет опишите.
Sdisma Новичок Sdisma
02/06/2014 в 23:39
включала только когда темно.
Ясно функцией Fn+F3 - это не страшно, ядумал прогой какой, Попробуйте при включениии ноута держать нажатыми CTRL+HOME далее нажать кнопку POWER. что будет опишите.
Ничего не происходит. Кнопка пауэр это ведь кнопка включения, я правильно понимаю?
alvina61 Пользователь alvina61
02/06/2014 в 23:41
включала только когда темно.
Ясно функцией Fn+F3 - это не страшно, ядумал прогой какой, Попробуйте при включениии ноута держать нажатыми CTRL+HOME далее нажать кнопку POWER. что будет опишите.
Ничего не происходит. Кнопка пауэр это ведь кнопка включения, я правильно понимаю?
Правильно, минуту дай, посмотрю на саппортк твой биос, пока что ни чего хорошего
Sdisma Новичок Sdisma
02/06/2014 в 23:43
включала только когда темно.
Ясно функцией Fn+F3 - это не страшно, ядумал прогой какой, Попробуйте при включениии ноута держать нажатыми CTRL+HOME далее нажать кнопку POWER. что будет опишите.
Ничего не происходит. Кнопка пауэр это ведь кнопка включения, я правильно понимаю?
Правильно, минуту дай, посмотрю на саппортк твой биос, пока что ни чего хорошего
Хорошо, спасибо
alvina61 Пользователь alvina61
02/06/2014 в 23:52
включала только когда темно.
Ясно функцией Fn+F3 - это не страшно, ядумал прогой какой, Попробуйте при включениии ноута держать нажатыми CTRL+HOME далее нажать кнопку POWER. что будет опишите.
Ничего не происходит. Кнопка пауэр это ведь кнопка включения, я правильно понимаю?
Правильно, минуту дай, посмотрю на саппортк твой биос, пока что ни чего хорошего
Хорошо, спасибо
A случаем в биос не заходила и по F10 или по верхней строчке не выходила? Пробуем дальше. Скачай с саппорта свой биос версии 202 http://support.asus.com/Download.aspx?SL...p=3&s=390, измени в файле N56VVAS.202 расширение 202 на rom, закинь его на пустую флешку, флеху в USB и попробуй опять с нажатыми кнопками запуститься, подожди малость, если результат нулевой, то скорее всего ты словила кирпич (слетел биос). Если не знаешь что такое программатор, то прямая дорога в СЦ.
Последний раз сообщение было отредактировано 02/06/2014 в 23:56, отредактировал пользователь alvina61
Просматривают тему: 1 Гость(ей)
Переход:

Интересные статьи на сайте:

Драйвера для Asus X53U

Полный набор всех драйверов и фирменных утилит Asus для ноутбука Asus X53U для Windows XP, Windows Vista и Windows 7.

Драйвера для Lenovo Y510

Полный комплект драйверов и утилит для ноутбука Lenovo IdeaPad Y510 для Windows XP, Windows 7, Windows 8 и 8.1.

Драйвера для Asus K72J

На данной странице вы найдете полный комплект драйверов и утилит для ноутбуков Asus из серии Asus K72J (Asus K72Ja, Asus K72Jb, Asus K72Je, Asus K72Jk, Asus K72Jp, Asus K72Jr, Asus K72Jt и Asus K72Ju) для 32 и 64-битных редакций операционных систем Windows XP, Windows Vista и Windows 7. Драйвера для Asus K72Jс и Asus K72Jv размещены отдельно в этом материале: Драйвера для Asus K72Jc и K72Jv.

Драйвера для Asus K70Il и K70Ij

Все драйвера и утилиты для ноутбуков Asus K70Il и Asus K70Ij для 32 и 64-битных версий операционных систем Windows XP, Windows Vista и Windows 7.

Наверх ↑